Results 1 to 7 of 7
  1.    #1  
    dietrichbohn recently posted a link to a game called Car. I am hoping that he, and anyone who has it, can help me.

    I have Car installed on two Deluxes and one CLIE 760. I have encountered a problem on both Deluxes when going into Info and switching to Version, they immediately crash.

    I am wondering if this is related to OS3.1 or something more to do with the Greyscale version of the game. It does not happen on my CLIE running 4.01.

    Can someone using a Visor with OS3.5 give this a try and let me know if you get the FatalError?

    Here is the link to the original thread.

    Earlier Thread
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  2. #2  
    I can't seem to find what pat of the programm you are in?

    I cannot seem to find anything about "info" in the programm. The only thing that I can find that referrs to the vesion is on the spalsh screen (with the Play and Exit buttons.)

    I have the greyscale version 1.00f running on a VPL 3.5.2H1.5 and will be more than willing to help if I can follow the same steps as you.

    (this has been added after reading your post in the other thread)
    Now I see what you are wanting and, no, it does not crash my VPL.
    Last edited by flips13; 12/07/2001 at 09:55 AM.
  3.    #3  
    Thanks for the info. This must have something to do with OS3.1 as it happens on both Deluxes I have.

    Sorry for not making my problem clear in the first post.

    Thanks again for the help.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  4. #4  
    in the other thread mentioned by flips you wrote:
    The game seems to play fine, however, if I am in the Main Launcher and go into INFO then hit the VERSION button, my Deluxe crashes immediately.
    (a side note, it's very weird for me to be using the original launcher...)

    I don't seem to be crashing on checking info either with the original launcher or with LIII. I think you're right, it's a compatibilty issue. Send the developer an email, I guess. FWIW, I've found that it also doesn't play nice at all with msmount, lotsa crashes. I guess she's still a bit buggy.
  5.    #5  
    Thanks for the info. I am not really concerned, it was just driving me crazy why the Deluxe was doing that.

    I will send an email to the developer as an FYI.

    In the future, I just have to remember it does this.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  6. #6  
    It is a little disconcerting that it crashes os 3.1 when you're not even using the program, just looking at it info!
  7.    #7  
    Originally posted by dietrichbohn
    It is a little disconcerting that it crashes os 3.1 when you're not even using the program, just looking at it info!
    I agree. But who would have thought going into INFO | VERSION from the main launcher would have ever caused a problem, much less a Fatal Error that causes a soft reset.

    I was pretty sure it had something to do with the GreyScale version, but after FLIPS13 had no problem on a Platinum, then I guess it is OS3.1.

    It is a cool game though.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2

Posting Permissions