Results 1 to 8 of 8
  1.    #1  
    Hello,

    All of a sudden, I'm having problems sync-ing my Treo to my laptop. I had been using a USB connection. I tried what I had tried before: change ports, choose different speeds, nothing.

    I went to the Palm Support page and tried out all their suggestions, including upgrading to the latest version of HotSync, also nothing.

    I then tried using a Bluetooth connection. I can get my laptop to see my Treo, and when I start the HotSync, my laptop recognizes my Treo and it appears as connected in My Bluetooth Places (Windows XP), and my Treo appears in the Active Bluetooth Connections.

    However, the sync always times out. In the new version of HotSync Manager, I checked USB and serial (with COM4, my Bluetooth port), and still nothing.

    I would appreciate any advice you can give me to get my connection going, again.


    Cheers
    Miguel Pascoe
  2. #2  
    Do a soft reset on the 650 and try to sync.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #3  
    Thanks for the suggestion, Mark. I had tried it before, and I just tried it again, but still no connection.

    Do you have other suggestions?

    Cheers,
    Miguel
  4. #4  
    You can try cleaning the contacts on the bottom of the Treo.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    Thanks again. Unfortunately, that didn't help.
  6. #6  
    Quote Originally Posted by Miguel.Pascoe View Post
    I then tried using a Bluetooth connection. I can get my laptop to see my Treo, and when I start the HotSync, my laptop recognizes my Treo and it appears as connected in My Bluetooth Places (Windows XP), and my Treo appears in the Active Bluetooth Connections.

    However, the sync always times out. In the new version of HotSync Manager, I checked USB and serial (with COM4, my Bluetooth port), and still nothing.
    When using Bluetooth you need to select the Bluetooth-Laptop option in the HotSync app on the Treo.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7.    #7  
    I am so thankful for your suggestions!

    The HotSync app on the Treo only has 3 options: Cradle/Cable, IR to a PC/Handheld, and the name of my laptop. I am using version 5.4.0.
  8. #8  
    Quote Originally Posted by Miguel.Pascoe View Post
    Thanks again. Unfortunately, that didn't help.
    When you 'cleaned' it, did you use a solvent, or scrape it?

    I tried a solvent, with very limited success. Then I used a small pin, and presto! BETTER than new.

    Try it.

Posting Permissions