Results 1 to 12 of 12
  1.    #1  
    You Tube videos used to work great on my centro, however now I keep getting a "302 - moved temporarily" for all videos. How do I fix?
  2. #2  
    Hit the red 'refresh' button and hold your phone high in the air
  3. #3  
    I get around that issue by using Kinoma Free Player to search and play Youtube videos.
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  4. #4  
    Quote Originally Posted by strobeyprobey View Post
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
    BTW, the excellent The Cell Phone Junkie podcast is available in Kinoma Guide > Technology > Mobile.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  5.    #5  
    it used to work! what's the deal?
  6. #6  
    They still work fine for me.
    Sometimes I have to re-try a few times (as I said above) but it will eventually play just fine.
  7.    #7  
    What file do I need to add/delete to get mine working again?
  8. #8  
    I'm telling you, you don't need to mess with files.. I get that error all the time. Just hit that little red button next to the error message and it will eventually load & play. I usually only have to do it once or twice. Have you tried that yet, you have seemingly ignored me (and everyone else, for that matter) so far??
  9.    #9  
    same error!
  10. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #10  
    Quote Originally Posted by fstopstigmata View Post
    .. Just hit that little red button ..
    Cool! This has been bugging me for a while and I finally decided to look into it today. I had tried the refresh, but it didn't work until... 3rd time's a charm! Thanks.
  11. #11  
    Glad I could help someone haha.
  12. #12  
    Yeah, that helps me too! I have to the hit refresh five or six times, but it does usually play!
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.

Posting Permissions