Results 1 to 2 of 2
  1.    #1  
    Ok, so my bank provides access to your accounts online. After correctly entering my password, the only way it lets me get to my account is by clicking on the account number, which coincidentally, is read by Blazer as a phone number. I'm sure it's something simple but how do I 'deactivate' the phone dialing feature of numbers in Blazer? Thanks in advance! (I realize part of it is how my bank provides access to the account, but I'm pretty sure there is a way to override the Blazer function of making numbers (in this case my account number) a phone number, which, unfortunately, I can only dial, message or cancel (not access).)

    (And, no, I won't be providing the person w/the correct answer access to my account. )
    .
    .

    m505->650->755p with bluetooth, VoiceDialIt, Garmin GPS, PdaReach, skinUI, FontSmoother, TAKEphONE, 4cast, 2day, 2dial, TouchLauncher, TealWheel, Chatter, OperaMini, PowerHero, Butler, NVBackup, Destaller, Apt, Warden, CardReader, pTunes, CorePlayer, Kinoma, MunduRadio, Ringo, DateBk6, HandyShpr, PktQuicken, PearPrivacy, MegaCalc&Clock, KeyCaps755, AlwaysOn, LEDOff, PhoneDisconnect, WebLinks, McPhling, PalmPDF, eReader, some phwelo stuff & nearly 30 games, due to LinkStart, w/an 8GB card.
  2. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #2  
    I have looked for any type of setting for what you are describing but I have not found anything regarding this issue.

    You may want to try disabling the auto complete function and see if that may help. Go to Blazer, tap in the upper left corner of the screen. Tap on options, preferences, general tab and uncheck auto complete.

Posting Permissions