Results 1 to 4 of 4
  1. krazyk's Avatar
    Posts
    41 Posts
    Global Posts
    53 Global Posts
       #1  
    Whenever I send pictures to my friends they receive them but are unable to save them to there phone and when I receive pictures im unable to send them also.

    This is the message I get

    Error: Data received in unknown format (0x1505)

    Anyone know what I can do or the reason for this? If it helps I have a AT&T Centro
  2. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #2  
    Do you have MMS enabled on your account with AT&T?

    Contact AT&T to verify that your plan includes multimedia messaging
    services (MMS), that these services
    have been correctly activated, and that they are available at your location. AT&T should be able to tell you if multimedia messaging services have been experiencing transmission delays.
    Delays can also occur between the time that a message is sent and the time it is received.

    Are the pictures in one of the following formats?

    • JPG
    • TIF
    • BMP
    • GIF
  3. krazyk's Avatar
    Posts
    41 Posts
    Global Posts
    53 Global Posts
       #3  
    pretty there are one of those formats. I haven't chnaged my plan. I use to have an AT&T 8525 and could download pictures from MMS messages.
  4. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #4  
    Try a 10 second soft reset by taking out the battery for at least 10 seconds. This allows the device to power off completely, like a shutdown on a PC.

    Did you have your account re-provisioned for the Centro after using the AT&T 8525?

Posting Permissions