Results 1 to 13 of 13
  1.    #1  
    I've been a Treo lover since the 650 came out and have been using my 680 for over 2 years now. For the past 2-3 weeks I'm experiencing a MAJOR problem during calls; I can hear the caller, but THEY can't hear me. It's the same if I initiate the call. All goes well for a few minutes, then it's as if I've muted them, and they can't hear a thing I say. I've tried a soft reboot but am hesitant to hard reboot as I have a money program on the 680 that doesn't sync to my computer. Any ideas/thoughts, etc will be appreciated.

    Lori
  2. #2  
    If you've got an SD card, get one of the backup programs and use that. Then do a hard reset. Run it plain vanilla and test it out. See if that fixes the problem. If so, restore from the backup and see if it still works. The worst case is you'll be right where you are now.

    Good luck.
  3. #3  
    You probably have a broken headset jack. Search these forums and you will find many posts on the topic along with the various options to try to fix the problem.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  4. #4  
    See this post. Do you use headphones to listen to music?

    http://discussion.treocentral.com/1597642-post4.html
    If it doesn't have a slot for SDHC--I don't want it. Period.
  5. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #5  
    The microswitch in the headset jack is probably stuck. Before using the steps below in the article, remove the battery and wait for at least 30 seconds for the Treo to completely power off.

    Here is a Palm article regarding the issue.

    Click on the following link to the kb.palm.com webpage for the article regarding Can't hear audio through Treo smartphone's speaker or headset.

    Can't hear audio through Treo smartphone's speaker or headset

    I would also suggest using non-conductive contact cleaner and spray it on the headset plug (you can find this at home depot in the electrical dept or possibly at radio shack). Insert the plug in the jack several times and also rotate it while in the jack. After using the cleaner, spray some compressed air into the jack to dry it out.
  6. #6  
    Download this:

    HeadCold
    If it doesn't have a slot for SDHC--I don't want it. Period.
  7. #7  
    I've just experienced this problem three times in the last two days.

    I've never used headphones with my 680. Could it still be the switch?
    Only other thing I've done is to do the 2.11 rom update. My money is on this. I did do the hard reset before install. I could do that again. Would rather not..... Maybe its time for a new phone!
  8. #8  
    Quote Originally Posted by StoneOfLove View Post
    I've just experienced this problem three times in the last two days.

    I've never used headphones with my 680. Could it still be the switch?
    Only other thing I've done is to do the 2.11 rom update. My money is on this. I did do the hard reset before install. I could do that again. Would rather not..... Maybe its time for a new phone!
    Did you maybe use earphones rather than a music related headphone?

    In any event---did you download the Head Cold app and give it a whirl?
    If it doesn't have a slot for SDHC--I don't want it. Period.
  9. #9  
    I did not. Mostly because I have never used earphones or headphones at all. But I can give it a whirl!

    I hate random problems. Tough to trouble shoot!!
  10. #10  
    My Treo 680 has just started doing this too! I never use head phones, ear buds, etc. Did you get your phones to work?
  11. #11  
    Got a call yesterday, guy can't hear me. Soft reboot of the phone all is well.

    Pretty sure its my phone now, and since this only started after I did the upgrade to 2.11, I'm now officially blaming that rom for this problem!

    mamptl, did you just upgrade your rom?

    I upgraded mine about two weeks ago, just did my wife's 680 on Tuesday night. If hers starts to exhibit this behavior in this same time frame, I'll know for sure!

    Just added Head Cold. Selected "auto". Anything else I should know about this little app?
  12. #12  
    I haven't upgraded anything on my Treo lately. I have had it about 2.5 years now, I just figured it was needing replaced. The software is still version 1.12 ROW. I bought a replacement on Ebay which works perfectly on AT&T just not T-Mobile (my carrier). I think I am going to call Palm and then maybe try another supplier for another new Treo 680.....
  13. #13  
    Hmm, Like I said, I added Head Cold. Had the problem again tonight.
    Used the phone a LOAD for me today, no issues. then, last call of the night. Wife can't hear me. Rebooted the phone, all is well.

    I'll add that I have been in a roughly 5 square mile area for the last 5 days. And its been in this area that I've been having this issue.

    FWIW

Posting Permissions