Results 1 to 12 of 12
  1.    #1  
    Ever since I did the rom edit to use SDHC cards (currently using 8gb), my 650 has had some real trouble getting service. I used to never pay attention to how many service bars I have, because it always had service--in my house, on any roads around here, etc. Now, all of a sudden, it doesn't get service in my house unless I stand next to a certain window (and get 1 bar), and it's constantly dropping calls and almost never has any service whatsoever inside public buildings. At first I thought I did something wrong in the rom edit, so I restored the original files I had backed up, but the issue still exists. Anyone know what's going on?


    And, completely unrelated, does anyone know how to change the built-in voicemail number? I bought the phone used, so it has the previous owner's voicemail number in it. It won't let me delete or change the number in contacts, and every time I'm notified with a new voicemail, I press OK and it calls the previous owner's number... oops! I do it every time.
    Last edited by cdoasis; 03/30/2009 at 06:58 PM.
  2.    #2  
    Well, this whole 650 thing has been a learning experience. First, I figured out how to deleted unwanted numbers off of my SIM... easy enough, but I still can't take care of the wrong voicemail number problem.

    Next, I updated the software. This took some research! I did James' SD update method, going from 1b.17-CNG to 1.20-ENA. It looks like my firmware is already 1.71. Whether it's more stable or not is hard to tell, but I haven't had problems yet. I stripped out alot of apps and added a few new ones, and also included the SDHC/slotdriver. Btw, I've heard mention of a compatibility list of apps on this forum that will and will NOT function in RAM--haven't been able to find it. Anyone know where that is at?

    Furthermore, I also found an updated carrierprofiles.pdb and networkprofiles.pdb, version 355. I'm hoping that is still the latest. I installed those and it went through fine.

    Even though I'm happy that I was able to figure out all of the above, I still have a phone that has extremely unreliable service--the bars jump all over the place, most of the time no bars, and sometimes it says "No service--SOS only", whatever that means. I'm happy that I probably have a more stable device, but does anyone have any more ideas on how to fix my service issue? I wasn't previously getting bad service before I did any kind of ROM update on the phone (the first was the SDHC upgrade, that same day I lost the majority of my service). Maybe it's pointing at the wrong tower?
  3.    #3  
    Alright. I came up with a theory on the problem here.

    I just remembered that a few weeks ago when I first did the ROM edit (back when I was a treo noob hah!), I was reading on how to get to the bootloader screen (press reset + hotsync). I mistakenly thought the reset button was the tiny area under the rubber pad, directly below the antenna. While thinking this was the reset, I pressed on the center of it with a tiny paper clip. Finally I found out that the reset is under the battery cover, and was able to get into the bootloader fine and have done a handful of ROM edits since then.

    Well, now I realize that what I was pressing on before is an external antenna jack. Maybe I, uh, jacked something up by doing that? Is anyone familiar with this particular piece of the phone (ever replaced one, etc) or at least familiar with the internals of the phone and would know if I may have caused damage, or even just bent it?

    So many views and not much in the way of replies... boy, this forum is dead! Am I the only one still using a 650? Or the only one who cares about these antiquated things?
  4.    #4  
    Over 100 views and no responses, come on... =(
  5. #5  
    Just to show there is still live on this planet....

    ps - where did you find the driver for the hdc. I have been using a 4gb and thinking about giving my Treo more space.
  6.    #6  
  7. #7  
    seems to me you damaged your antenna by pressing on the external antenna jack. check to see if there are any visible sign(s) of damage. if not, pry it open (if you're quite adept at this, if not take it to someone who is) and check the internals. ususally it's some stuck grounding or similar that's the culprit.
  8. #8  
    Quote Originally Posted by cdoasis View Post
    Btw, I've heard mention of a compatibility list of apps on this forum that will and will NOT function in RAM--haven't been able to find it. Anyone know where that is at?
    If you read down the list of the sticky, then you will find what you needed.
    http://discussion.treocentral.com/tr...650-users.html

    http://discussion.treocentral.com/tr...lity-list.html

    Yes, there are still users that uses the 650 and switch between Treo 750 from time to time. I also have a Centro but my daughter took that away from me.
  9. #9  
    I performed the SDHC custom rom mod, so far my 650 is ok with the signals. I get my regular signal strength without any changes.
  10. #10  
    On your question of the voicemail, can you check the following:
    Phone app > /menu > Options > Call Preferences > Check the settings on the forward calls When Busy, Not answered, or Off/No service.

    This is normally a setting that is stored at your account level and is retrieved by your device when you check this option. You can change those numbers.
  11. #11  
    Quote Originally Posted by ronbo2000 View Post
    On your question of the voicemail, can you check the following:
    Phone app > /menu > Options > Call Preferences > Check the settings on the forward calls When Busy, Not answered, or Off/No service.

    This is normally a setting that is stored at your account level and is retrieved by your device when you check this option. You can change those numbers.
    This is good to know, Thanks
  12. #12  
    @cdoasis

    how's your signal?

Posting Permissions