Results 1 to 10 of 10
  1.    #1  
    Good Morning.

    I am trying to assist my girlfriend. She has a Palm Centro (Sprint) that is no more than four months old and she's going crazy because the phone does/doesn't do the following:

    - Browsing the internet is painfully slow
    - Browser won't view most webpages.
    - she can't get the email client to recognize Yahoo Mail (free)
    - It won't read PDF's
    - it now has a ton of lag when she presses on the touch screen
    - can't figure out how increase memory space
    - every time she text people and uses any kind of ' or " it appears on the receivers screen as "&()#" (ie - junk) and makes the text very hard to read.

    Right now she's stuck with this phone for another year + so I'm trying to help her make it work. I am a blackberry person so I honestly have very little insight on a Palm. From what I've been able to find, the Yahoo issue can't be solved unless she upgrades. Can anyone else give me some insight before she chucks it and goes and get's a new phone?

    Thanks!
  2. #2  
    The best thing would be to do a hard reset and see how it works for a few days. You can increase the memory usage in Web by going to the Web, the going to menu and selecting preferences. I run mine at 8mb instead of the default 4mb.

    If it works good for a few days, slowly add your apps. Before you do a hotsync, rename the Backup folder in your Palm folder so it doesn't hotsync the old stuff back in.
  3. #3  
    The first thing for her to do is read the owner's manual. If she is unwilling to learn to use the device, she should get a simple phone.

    There is another browser that she can use that works well when installed and set up correctly. It is called Opera Mini. She can search for it here and get lots of info.

    The phone could actually be defective. How much memory does she have free?
  4. #4  
    I agree that a hard reset (to clear the phone back to an original state) may really help. Some programs will cause major problems with the operating system.

    For the slow web browsing, I can think of two causes. First, the phone may not be connecting to EVDO (look for blue up/down arrows near the signal strength indicator, if they are green left/right arrows it is connected in the slower 1xRTT). The account may not be correctly provisioned for Power Vision. Second, maybe the proxy server your phone is connected to is hosed like my phone was. Please see my directions to fix here:

    http://discussion.treocentral.com/pa...nt-centro.html
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  5. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #5  
    Which EMail client is she using? Or is she logging in through the web browser?
    Yahoo does not have POP3 access on its free version, so VersaMail will not work, but the other one (Sprint Express Mail or an Equivalent ATT Mail client) installed on the phone will.

    Is it a GSM or CDMA Centro (what carrier are you on)?


    Does she have a memory card or is she storing all her media on the device?

    How many (and what) apps are installed (some of them have been known to cause lag)

    Sorry for all the questions but I would like details to provide better advice.
  6.    #6  
    Quote Originally Posted by BaDZeD View Post
    Which EMail client is she using? Or is she logging in through the web browser?
    Yahoo does not have POP3 access on its free version, so VersaMail will not work, but the other one (Sprint Express Mail or an Equivalent ATT Mail client) installed on the phone will.

    Is it a GSM or CDMA Centro (what carrier are you on)?


    Does she have a memory card or is she storing all her media on the device?

    How many (and what) apps are installed (some of them have been known to cause lag)

    Sorry for all the questions but I would like details to provide better advice.

    All:

    Thank you for the replies. She hasn't installed any apps or even downloaded anything, since she can't even view pictures emailed to her. I'm checking the phone out today to see if the internet issue can be resolved. I'll see if the sprint email client works for her Yahoo, that would help a ton.

    Thanks,
  7. #7  
    With no apps installed, the device most definitely should not be behaving badly.

    Also I forgot to mention, on viewing PDF files issue. You need to go get the update for DataViz Documents. In the options menu in that program there is an item that checks for updates. You should be up to 10.002 from the orignal 10.00. I could not view any PDFs (the unit would just reboot when I tried to launch one) until I installed the update. Now it works on basically every PDF (sometimes it can be slow depending on how large the images are in the document).
    Hear more talk about my Centro and other industry news, go to thecellphonejunkie.com for a great weekly cell & smartphone podcast.
  8. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #8  
    Is she trying to access mobile websites or full webites? Full sites will be really slow. The mobile site for treo central is treo.discussion.treocentral.com. It should come up in a few seconds. For the email problem, she could try out Chattermail as a third party email alternative.
  9. #9  
    Something definitely corrupted the base apps. Please backup your data before hard resetting.
  10. BaDZeD's Avatar
    Posts
    294 Posts
    Global Posts
    296 Global Posts
    #10  
    When surfing the web, are the arrows above signal strength blue or green? (blue means EVDO , green means 1xrtt)
    SME works beautifully with yahoo (it even does push)
    The device definetly should be slow with no apps installed apps. Backup your data and perform a hard or a zero out reset, or get sprint to swap out the phones)

Posting Permissions