Results 1 to 5 of 5
  1.    #1  
    Callers can hear me fine, but I cannot hear anything. Strange thing is that on the phone ap, I don't even get the speakerphone icon anymore...so i can't even try to switch to speakerphone mode. This has now happened 2x in the past month. My first 755 was great for a LONG time, then all of a dudden I couldn't hear anything, got it traded out for a NEW (not refurb) one...that was less than a month ago...and now it's hving the same probel. is this a common failure or am I justt lucky? Think there's any chance of getting them to upgrade me since this has happened 2x in a month?
    Last edited by StormChaser; 03/19/2009 at 07:35 AM. Reason: Its a 755, not a 750
    Dave
    Sprint Pre User Who LOVED his Pre but left for a more supported phone (EVO Shift)...maybe one day Sprint & HP will see the light and bring us a great 4g capable Pre replacement!
  2.    #2  
    OK, I fixed it. turns out thjat the little switch for the headset plug SUCKS and got stuck. All I had to do was plug in my headset and unplug it a few times. Question, can it be lubricated or fixed somehow so it doesn't stick? Maybe spray some WD-40 on the headset plug and put it in & out a few times to lubricate the switch?
    Dave
    Sprint Pre User Who LOVED his Pre but left for a more supported phone (EVO Shift)...maybe one day Sprint & HP will see the light and bring us a great 4g capable Pre replacement!
  3. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #3  
    You may want to use a non-conductive electonic parts cleaner that is safe for plastics.

    Spray some cleaner on the headset plug and use the same procedure you used before, plug-in and un-plug several times.

    There is an article on the Palm website regarding this issue.

    Go to palm.com. In the upper right corner of the page is a search box. enter the following number, 40427, and click on the magnifying glass beside the box to complete the search. The article should show up under the support heading.
  4. #4  
    Thanks for the post guys. I just registered here because your info was so helpful to my exact situation. After three days of frustration I fixed my phone in seconds, it was doing the same thing. Now I am going to give it a soft blow through with some air.

    Cheers
  5. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #5  
    Thanks for the input.

Posting Permissions