Results 1 to 3 of 3
  1.    #1  
    Yesterday my Treo 680 became a plain PDA because it starts dropping the network suddenly (my 270 had this as well, I'm doomed).

    I did a hard reset and it held the network for several hours while lying on the table overnight but when I carry the gear around it loses network again and again.

    So I assume software is not the issue but a hardware (internal connects) problem.

    I had the phone open, re-strengthend the connecting pins I saw but this didn't fix the problem. :-(

    Any ideas what else I can do?

    Many thanks in advance
    Regards
    Uwe
  2. #2  
    Quote Originally Posted by umberto View Post
    Yesterday my Treo 680 became a plain PDA because it starts dropping the network suddenly (my 270 had this as well, I'm doomed).

    I did a hard reset and it held the network for several hours while lying on the table overnight but when I carry the gear around it loses network again and again.

    So I assume software is not the issue but a hardware (internal connects) problem.

    I had the phone open, re-strengthend the connecting pins I saw but this didn't fix the problem. :-(

    Any ideas what else I can do?

    Many thanks in advance
    Regards
    Uwe
    I recommend trying to contact your wireless carrier. Also, you mentioned that you performed a hard reset on the device previously. One question that I have is, did you hotsync your data back onto your device after doing the hardreset?
  3.    #3  
    Quote Originally Posted by Palm_Lover View Post
    I recommend trying to contact your wireless carrier.
    You mean something like the T-Mobile update in 2004, that rendered my Treo270 phone useless for serveral days?

    I haven't read anything in the web about a lot of Treo 680 not working in Germany so I assume that's not the point.

    Anyway, my problem is that my provider does not support palm at all. :-(

    Also, you mentioned that you performed a hard reset on the device previously. One question that I have is, did you hotsync your data back onto your device after doing the hardreset?
    Of course not (this was a lousy day at work with a naked device..)

    Thanks and regards
    Umbi

Posting Permissions