Results 1 to 7 of 7
  1.    #1  
    When in phone mode - I can not hear the phone ringing when I make a call, and the person I call can not hear me. Additionally, the speakerphone icon no longer appears (lower left corner when a call is in progress).

    The ringer works and the speaker works in other applications. Any ideas/suggestions?
  2. #2  
    You must have been using the headphone jack. This is an extremely common problem in 680s -- something inside the jack gets stuck when you remove the headphones, disabling the mic and speaker.

    Look through the forum for solutions, but the most common one seems to be to insert and remove the headphone jack quickly, many times and in quick succession. That seems to free-up whatever's stuck inside.

    Others have tried toothpicks. And I believe there's a software solution, too.
  3. #3  
    Have you tried rebooting your Treo?
  4. #4  
    Use a program called Headcold. Used it on my 650 and cured the problem. Haven't had this problem on 680 yet. Hope this helps.

    waltherg22
    3Com Palm Pilot > USRobotics Palm Pilot > Palm IIIxe > Palm Zire 21 > Handspring Treo 270 > palmOne Treo 650.

    Current Device:
    Palm Treo 680 [Unlocked/Unbranded]
    BlackBerry 8820 [Unlocked]

    Current Plan:
    O2-UK Simplicity 15 a Month.
    400 texts and 200 minutes.
  5. #5  
    Quote Originally Posted by GerryL View Post
    You must have been using the headphone jack. This is an extremely common problem in 680s -- something inside the jack gets stuck when you remove the headphones, disabling the mic and speaker.

    Look through the forum for solutions, but the most common one seems to be to insert and remove the headphone jack quickly, many times and in quick succession. That seems to free-up whatever's stuck inside.

    Others have tried toothpicks. And I believe there's a software solution, too.
    EXACTLY the same thing happened to me today and AT&T customer service sucks as they don't know anything about the TREO.

    I've been inserting the earbud and removing it many times to see if it works but with no success yet. Any other solution? How can software fix it if it's something mechanical stuck inside due to the pin?
  6. #6  
    Quote Originally Posted by Pilot135pd View Post
    ...How can software fix it if it's something mechanical stuck inside due to the pin?
    By over-riding the system software that says; "if the headset is plugged in (or Treo thinks it is) turn off the speaker".
  7. #7  
    Quote Originally Posted by johncc View Post
    By over-riding the system software that says; "if the headset is plugged in (or Treo thinks it is) turn off the speaker".

    OK that makes sense. I used HEADCOLD but it didn't fix it. I have a 680 and the headcold program says its for the 600 and 650. Is there an updated one or another program that'll fix it?

Posting Permissions