Results 1 to 9 of 9
  1.    #1  
    New to Centro. Phone has been working great for days. I tried calling my wife and the phone was active but she could not hear me and I could not hear her. After pulling the battery, checking the sound settings it still doesn't work.

    P-Tunes doesn't work either. The phone does have sound when it rings. Did I miss a setting? I am a POS noobie. This phone is a back up to my Touch Pro but I do like it.

    Thanks.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  2. #2  
    Make sure your headset jack isn't screwing up. Plug your headset into the jack and pull it out several times and see if that solves the problem. If it does, I would still take it back, if not, you probably will have to take it back anyway since you've checked all the settings.

    Sorry you're having issues with the new Centro. It's a great device and very stable. Don't give up on it.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. #3  
    Tiger gives a good suggestion with the 'Plug your headset into the jack and pull it out several times'
    I remember having a similar issue with my 650, the plug in and out fixed it for me.
    Just call me Berd.
  4.    #4  
    Yahtzee!!!

    About an hour earlier before posting this thread I plugged the Centro into the Mustang. Just turned P-Tunes on, no sound, jammed the jack into the Centro, pulled it out, got sound and all is working again.

    I would have never guessed that one. Good catch and thanks.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  5. #5  
    There is a tiny switch inside the jack that shuts off external sound when the plug is inserted. Over time, finger oils and other foreign matter are introduced to the jack and the switch gets stuck. If the in & out stops working, try compressed air. Don't blow into the jack as you may introduce moisture to the mix you are attempting to dislodge.
  6.    #6  
    This Centro is basically brand new. Only 2 months old and in perfect condition. Pretty weird the jack could be faulty but then again anything is possible. Maybe the former owner listened to wired headphones constantly or used it in the car like I was doing.

    Anyway, Tiger was dead on and it works perfectly now.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  7. #7  
    Quote Originally Posted by VibrantRedGT View Post
    This Centro is basically brand new. Only 2 months old and in perfect condition. Pretty weird the jack could be faulty but then again anything is possible. Maybe the former owner listened to wired headphones constantly or used it in the car like I was doing.

    Anyway, Tiger was dead on and it works perfectly now.
    Glad I could help.
    Good Luck
  8. #8  
    I'm pretty sure this can happen to any Centro at any age. Is your headphone adapter made for a hands-free headset, by chance (3 rings around the prong that goes into the phone)? I believe that it more often happens with those. I used to ger this problem once a week (I use an adapter in my car whenever I drive) but I switched to a 2-ringed adapter a few months ago & haven't had the problem since. Of course I'm also in the habit of pulling it out very slowly, since I've convinced myself that's possibly part of the problem, too.
  9.    #9  
    Yes, your exactly right. I was using an adapter. I remember pulling it out quickly and going on my way. I would have never thought this could be the culprit until it was mentioned.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.

Posting Permissions