Results 1 to 3 of 3
  1. jesup's Avatar
    Posts
    3 Posts
    Global Posts
    15 Global Posts
       #1  
    I just purchased a boxed refurb 755p from EBay to replace my 5? year old Kyocera 7135 (really - the radio on it died around 6 months ago (maybe a year?), but it was still working as a PDA - and getting 1-2 weeks per charge).

    My question is should I install v1.08 firmware, and what version is it that this came with? It reports "Software: -/5059/175-" - no -VZW, so I'm hesitant, and also I hear both positive and negative things about 1.08. Also, on the info screen, it has "HS SN:" (nothing after the colon). SN under the battery is PUVE01V8H11E (and the ESN matches the one in the info screen).

    It's registered and working on Verizon; I synced it with my 7135 user profile and no problems (some apps got dropped, some probably aren't relevant). My MP3 ringtones aren't shown in the list (my understanding was that the Kyocera ringtones were non-standard in some way).

    Can I update to 1.08 and downgrade later if it causes problems? Any issues with upgrading whatever version I have?

    It's nice not having a phone with flaky buttons, though I have to get used to not using graffiti. Nice screen, though!
  2. #2  
    Hi

    I believe that 1.08 is strictly a Sprint version. It would mess up your Verizon 755 up real well.

    George
  3. jesup's Avatar
    Posts
    3 Posts
    Global Posts
    15 Global Posts
       #3  
    No, there's a 1.08 for Verizon released last July.

    go to h t t p : //kb.palm.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,t=ooccase,case=obj(9042)

Posting Permissions