Results 1 to 7 of 7
  1. yoe
    yoe is offline
    yoe's Avatar
    Posts
    132 Posts
    Global Posts
    142 Global Posts
       #1  
    I've had this thing for quite a while now and I know most of you are experiencing the same thing. Hell, there have probably been 50 other forum messages about it already..

    I live in NYC and I use the subway A LOT, this is the majority of the time when I play with my phone. Unfortunately, every time my treo has to "connect" to a new cell tower or turn his wireless on / off, the whole device freezes.

    In NYC Subways this happens a lot, the train goes up and down in the tunnel, and sometimes gets a tiny signal, enough to stop my music for 2 seconds, or my video for 5 seconds or my game for even longer.

    This is obviously infuriating and makes the device almost unusable unless I put it in "airplane" mode first (which also takes a lot of time, and then I forget to take it out and get pissed when I miss 20 calls).

    I'm updating the 1.08 firmware as we speak but I doubt it will provide a solution.

    Am I alone here? or is there a secret answer that I have been missing?

    can't wait for the Pre!
  2. #2  
    My experience on the NY subways was the same as yours. But the problem isn't the phone, it's the nature and physics of radio. The signal for cell phones can't penetrate everywhere, espeically when they are underground like the subway. I have problems going into tunnels, into the hospital I work in, heck, sometimes around my house. That's just the way it is.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  3. #3  
    Same issue here with my Treo 755p...

    None of my previous phones ever locked up (and for so long!) while trying to acquire signal...

    I think that's just the way it is.
  4. #4  
    I think I found a solution!!

    (cut and paste this, the board won't let me post a live link)

    discussion.treocentral.com/showthread.php?p=1430445#post1430445

    Basically in the Prefs for Date & Time, switch "Automatically set:" to "Nothing"
  5. yoe
    yoe is offline
    yoe's Avatar
    Posts
    132 Posts
    Global Posts
    142 Global Posts
       #5  
    Thanks quadrun1, I made the change in the preferences, we'll see if it does anything.

    And to ivhs72 - you're a clown. "That's just the way it is" is NEVER an answer. NO other phone acts like this (only palm Treos) so it's not a "cell" phone thing.

    The operating system should be designed well enough that turning the radio on and off will have no impact on other applications.
  6. #6  
    Well I made that adjustment to my Treo (original 1.06 VZW firmware) and it's definitely helped.

    It's not perfect, but it's MUCH better!

    In the past, when reacquiring cellular signal, the phone would be unresponsive for upwards of 30 seconds. pTunes would stutter for that long too.

    Now it's unresponsive for only about 3 seconds, and pTunes only stutters slightly.. big improvement, I'm very happy!

    As for time synchronization, I use NVBackup, so I just have it sync the time to time-a.nist.gov every night (in the advanced preferences). I've also found that having NVBackup do a reset every night helps to keep the Treo from lagging.
  7. yoe
    yoe is offline
    yoe's Avatar
    Posts
    132 Posts
    Global Posts
    142 Global Posts
       #7  
    I agree, this really did help a little.

    I can't believe what a piece of junk this phone is.. can't wait for my Pre

Posting Permissions