Results 1 to 4 of 4
  1. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #1  
    Hi,

    Have been a happy Treo 680 user for quite some time now...but I have one issue that is a real pain.

    I am signed up with Virgin Internet in Australia but the the Default Network Service constantly goes back to "Optus Internet" (An Australian provider)..

    This means that virtually every time I want to use Internet or Email I have to manually go back into 'Preferences...Network' and change the service....

    I try to delete the Optus option but the phone says "This network service has been pre installed by your mobile service provider and cannot be deleted."

    I'm not even with Optus!! (All I can think of is that Virgin may be using Optus services or something in the backend.)

    Any clues of what I can do?
  2. #2  
    If Virgin are using Optus's network maybe you just need to select another of the available Optus service options in preferences.
  3. Mavoz's Avatar
    Posts
    165 Posts
    Global Posts
    166 Global Posts
       #3  
    Quote Originally Posted by johncc View Post
    If Virgin are using Optus's network maybe you just need to select another of the available Optus service options in preferences.
    Thanks John...I've actually decided to change back to Telstra pre paid...$10 now gets 100mb data...(versus there old plans where about $30 got you 10mb!!)

    Great thing is it now is picking up the default Telstra Network perfectly...and actually seems to be working quicker now too!

    Thanks.
  4. #4  
    Glad to see that Telstra's charges are moving in the right direction as I'm on a minor telco (Southern Cross) using their network. Messed around with GPS and Google Maps last month and 1.78Mb cost me a ridiculous $35.51 (~$2,000 for 100Mb). Now that I've worked it out like that it looks like I should change over myself.

Posting Permissions