Results 1 to 8 of 8
  1.    #1  
    On my Treo 755p, I can type a part of a name from my Contacts and their name will appear if they have a mobile phone or an email entry.

    On my wife's Centro she cannot do the same. She must open Contacts and find the person and then select Message to launch the Messaging app.

    Within the Messaging app, she get only a dropdown of contacts that she previously sent a SMS text to or she has to type the number or email address manually to send to a first time message.

    Am I missing something? Why would this be different on the Centro?
  2. #2  
    Did you post this on another site, too? I swear I answered the same question yesterday..

    Anyway, just to be sure:

    Sounds like she's in the numeric/symbol mode. You need to hit the all-white button (on the bottom left side of the keyboard) once to get back into alpha mode, just like in a regular text field. Then type away!
  3. #3  
    It works for me. It even filters similarly to the contacts where if I have a contact say Brian Kelly I type BK and there he is.
  4. #4  
    Yea, it defaults out-of-the-box to be in numeric mode. But it remembers your last setting, so once you switch it to alpha entry, it should stay that way until you change it back.
  5.    #5  
    Hers in NOT in numeric mode. It allows her to type characters all day but it does not link to the contact at all.
  6. #6  
    Odd.. then I have no idea what's going on. Sounds like there's just a missing link between the two apps.

    Are her contacts formatted strangely? Like, does she have First and Last names in the spots where they belong?

    I ask because when my fiance got her Centro, the Sprint store rep used a program to transfer over all her contacts from her dumbphone. But something didn't play right in the process & it put every contact name in like the company field or something... can't remember what it was for sure, but u know that searching for a contact was near-impossible until she reformatted each contact one-by-one.
  7. #7  
    try resetting it. i had the same problem after a warm reset...
  8. VTABrewin's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
    #8  
    I think I may have figured this out, if the contact # is not saved as a mobile #, the treo does not think you can SMS to the pager.

    My GF's treo had the same problem when she migrated from her old cell to the treo all her numbers had been saved as "pager" numbers.

    Once the numbers were converted to mobile she was able to send from the SMS menu.

Posting Permissions