Results 1 to 6 of 6
  1.    #1  
    Hey,

    Iím a new member, currently searching for an answer to my existing phone's conditions before I upgrade.

    Lately, my 755p has been reacting slowly to both keypad and touchscreen inputs.

    Examples:
    • Numbers pressed during a call may take up to 7 seconds to register.
    • Answering and Ending a call can also take up to 7 seconds to register.
    • Text typing may take a few seconds.
    • A white screen appears for a few seconds while moving between email, phone, sms and home windows.


    The keypad also flickers when the phone is lagging.


    3rd party apps:
    CallRec, Chatter and SB pro
    Additions:
    Kingston 2GB minisd

    Thanks!
  2. #2  
    If you're willing to perform a hard reset, go ahead and perform one. It's the surest way of fixing the problem (imho).
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  3. #3  
    Quote Originally Posted by bellefonte View Post
    Hey,

    Iím a new member, currently searching for an answer to my existing phone's conditions before I upgrade.

    Lately, my 755p has been reacting slowly to both keypad and touchscreen inputs.

    Examples:
    • Numbers pressed during a call may take up to 7 seconds to register.
    • Answering and Ending a call can also take up to 7 seconds to register.
    • Text typing may take a few seconds.
    • A white screen appears for a few seconds while moving between email, phone, sms and home windows.


    The keypad also flickers when the phone is lagging.


    3rd party apps:
    CallRec, Chatter and SB pro
    Additions:
    Kingston 2GB minisd

    Thanks!
    I don't have all the problems you mentioned , but I do get annoying delays on switching apps.

    Adam
  4. #4  
    I've had the same delays since upgrading to Palm OS 1.08. The previous system was faster.
  5. #5  
    Have you tried a soft reset... remove the battery?

    Fired00d

    Palm 755P
    Alltel
  6. #6  
    Info for you whether it helps or not;

    I have upgraded to 1.08 and nothing has changed in speed - not faster or slower - and still pretty speedy

    According to Safeguard's info screen, I have 82 3rd party apps installed not including the apps that came with the phone (possibly 15 or more?) and 1.08 did not cause any compatibilty problems with any of my current apps.

    I would try a soft reset first and if that didn't work a hard reset - but before you do the hard reset, I would install the free NVBackup, so if something did go askew, you could bring everything back to the way it was - with the exception of the upgraded rom of course.

    Good Luck!
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p

Posting Permissions