Results 1 to 6 of 6
  1.    #1  
    Suddenly last night, my Treo will no longer Hotsync on my desktop computer. I push the button and nothing happens. In fact, the charging light doesn't even light up.

    I tried a different hotsync cord. No hotsync.

    I tried different USB ports. No hotsync.

    I plugged the original cord into my laptop (running XP), and the Treo DID hotsync just fine, so the problem must be with my desktop computer.

    I downloaded the newest version of Palm's Desktop (6.2) and installed it on my desktop computer (running XP). Still no hotsync.

    I went to Device Manager and clicked on the "Search" icon (as was recommended in another post), still no hotsync.

    I checked the Hotsync Manager, and "Local USB" was checked (although that option doesn't show up in the new Hotsync manager).

    Anyone have any ideas? All other USB hardware is working just fine on this computer.
  2. #2  
    Same problem happened to me on the 3rd. Came to HotSync and nothing. It said in the taskbar that the last time I had HotSynced was on the 27th of December. I tried to reinstall the program each time making sure to reboot. I also upgraded the drive in device manager.

    My little netbook will sync it both ways just fine. So i am wondering whether an update from Microsoft may have done it. The only thing that I have installed in the time between HotSync is TweakUI and Autoplay Fix. Both registered as safe and from the official Microsoft website.

    I have tried registry cleaners to uninstall all components and nothing. Like you I turned straight here only to find out that I was the only one to have. Im not glad to hear that you have problems but it does reassure me that it may not be my computer. At the moment I have luck on my side by being able to sync to my netbook but this is not ideal as i need to keep my Palm data synchronised with my iPod.

    Please anybody with these problems, write about them here. If anybody knows how to fix them, post them up aswell. Im sure we will all be glad to get this fixed.

    Thanks

    waltherg22
    3Com Palm Pilot > USRobotics Palm Pilot > Palm IIIxe > Palm Zire 21 > Handspring Treo 270 > palmOne Treo 650.

    Current Device:
    Palm Treo 680 [Unlocked/Unbranded]
    BlackBerry 8820 [Unlocked]

    Current Plan:
    O2-UK Simplicity 15 a Month.
    400 texts and 200 minutes.
  3.    #3  
    I did some further investigating.

    I found that if I use a powered USB hub and connect the Treo to that instead of directly to the computer, it WILL indeed hotsync.

    I found that if I plug my iPod directly into one of the computer's USB ports, it doesn't recognize it, but if I plug the iPod into the USB hub, it syncs fine.

    I also tried something I read on one of the tech boards: deleting the USB ports from Windows' Device Manager and letting them reinstall. No effect.

    So I'm coming to the conclusion that it has something to do with my power supply or the logic board.

    HOWEVER, the fact that you also have the same problem now makes me wonder.
  4. #4  
    hi do not have a powered hub to try it but i do however have 2 ipods. They both connect fine and sync with itunes. I have tried 3 different cables and can only charge from them which tells me that there is power there. the palm shows up as working in device manager and also the other devices.

    The only wierd thing is that everything i have done to my desktop i have done to my netbook so i dont believe there is a software conflict. My software install includes:

    Successful Hotsync - 27/12/08
    Installed Microsoft Office 2003 Basic
    Installed FrontPage 2003
    Uninstalled Office 2003 Basic
    Installed TweakUI
    Installed AutoFix and Fixed AutoPlay Problems
    Failed HotSync - 03/01/2009

    i have tried with multiple cables and cradles. I even connected my old 650 to my pc and would not initiate a HotSync. This leads me to believe that it is nothing to with the palm but more to do with the pc. The only thing i cant get my head around is that it would just stop working with no errors or warnings. Im hoping now that somebody has a fix. By the way, i have also tried to bluetooth hotsync and that doesnt work either.

    Thanks

    waltherg22
    3Com Palm Pilot > USRobotics Palm Pilot > Palm IIIxe > Palm Zire 21 > Handspring Treo 270 > palmOne Treo 650.

    Current Device:
    Palm Treo 680 [Unlocked/Unbranded]
    BlackBerry 8820 [Unlocked]

    Current Plan:
    O2-UK Simplicity 15 a Month.
    400 texts and 200 minutes.
  5.    #5  
    It sure sounds like we have different problems, but are in the same boat.
  6. #6  
    yes wierd that we have nothing in common!

    waltherg22
    3Com Palm Pilot > USRobotics Palm Pilot > Palm IIIxe > Palm Zire 21 > Handspring Treo 270 > palmOne Treo 650.

    Current Device:
    Palm Treo 680 [Unlocked/Unbranded]
    BlackBerry 8820 [Unlocked]

    Current Plan:
    O2-UK Simplicity 15 a Month.
    400 texts and 200 minutes.

Posting Permissions