Results 1 to 4 of 4
  1.    #1  
    Last night I typed in a bunch of dates for meetings in my Calendar. I then hit the hotsync button. Hotsync completed with no errors. Later on my palm centro I checked and the dates were not on my palm. This morning I checked and the dates were still on desktop so I synced again. They didn't show up on the palm again. I checked to make sure in hotsync manager that I had them sync not doing something else. Sure enough they are set to sync datebook. So I synced again and this time they synced. Does anyone have an explination?
  2. #2  
    I know this is stating the obvious but check your Calendar preferences on your device. Maybe something is checked that shouldn't be or not checked that should be.
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3. #3  
    also on your view on your handheld is it possible you only had one view opened? IE catagories... only showing personal for example or doctors apps etc instead of "all"?
    ONE can be spelled as NEO.
    There is no spoon.
  4.    #4  
    Thanks all I will check maybe I could have done either one. It is working now though.

Posting Permissions