View Poll Results: Are you currently using Palm Desktop version 4.0* ?

Voters
88. You may not vote on this poll
  • Yes, Oui, Si

    38 43.18%
  • No, Non, No

    50 56.82%
Results 1 to 15 of 15
  1.    #1  
    Just a poll to get an idea of the number of Palm Desktop 4.0* users who happen to participate here.
    "The Greatest obstacle to discovery is not ignorance -- it is the illusion of knowledge." -- Daniel Borstin
  2. #2  
    I tried to set up v4.0 for my Visor Deluxe, but I got the impression that it would not work with my Palm OS version 3.1.

    So- will it or won't it, and if it does, is it worth it?
  3. #3  
    I'm using v4.01, and it works great with Palm, Sony, and HandSpring devices. It works with both serial and USB.
  4. #4  
    Originally posted by bradhaak
    I'm using v4.01, and it works great with Palm, Sony, and HandSpring devices. It works with both serial and USB.
    However, the HotSync manager 4.0 that is installed as part of the 4.01 download has been reported to cause problems for Handspring and Palm users doing USB hotsyncs, particularly long hotsyncs (like including AvantGo with a lot of channels). Palm released a HotSync manager update (to HotSync manager 4.01) to address this problem, although in line with recent Palm Desktop releases, they only officially support it for Palm handhelds (specifically the m500).

    Others at VC have stated that the updated HotSync manager works just fine for them. I had been experiencing lots of sync problems with the 4.0 manager and just installed the 4.01 update recently and so far so good, but I've only done a handful of syncs.

    Jeff
  5.    #5  
    relevant bump
    thanks for voting
    "The Greatest obstacle to discovery is not ignorance -- it is the illusion of knowledge." -- Daniel Borstin
  6. #6  
    I wasn't aware that HandSpring had released the Palm Desktop v4.0
    yet. I think they're still on version v3.10. Is this poll
    directed at time travellers from the future?
  7. #7  
    Originally posted by autocode1
    I wasn't aware that HandSpring had released the Palm Desktop v4.0
    yet. I think they're still on version v3.10. Is this poll
    directed at time travellers from the future?
    Handspring hasn't released their version of v4.x. Honestly, I'm beginning to wonder if they ever will.

    However, Palm released 4.0 (and subsequently 4.01) a while back. You can find it here. Officially, Palm will only support it for use with Palm devices, and Handspring won't support it, so if you're uncomfortable with the lack of support, you're better off staying with v3.1. But if you do go with v4.01, be sure to download the HotSync Manager Update to correct some problems with USB hotsyncs.

    Personally, I like 4.01 much better than 3.1. It's nicer looking and generally easier to use.


    Jeff
  8. #8  
    Originally posted by jsbernstein

    It's nicer looking and generally easier to use.
    The other thing that's really nice about Desktop 4.x is support for those vCard attachments that always seem to be popping up in my mail.

    Before I started using Desktop 4.x, they were simply annoying little attachments, since I don't use Outlook or Outlook Express.

    But now, Desktop can be configured to open them automatically, and provides a very useful way of adding contact info if you ever get a vCard from someone you want to add to your PDA.
    -----BEGIN GEEK CODE BLOCK-----
    Version: 3.12
    GS d-(+) s: a C++ UX++++V++S++ P+>+++ L>+++ E+>++ W++ N++(+++) o? K? w !O !M V-- PS PE Y+ PGP++ t++ 5++ X++ R+ tv++ b++(+++) DI++++ D+ G++ e+++>++++ h--- r+++ y?
    -----END GEEK CODE BLOCK-----
  9. #9  
    Since I have a Macintosh, and the Mac vesion remains at 2.6, "no."
    The light at the end of your tunnel has been disconnected due to non-payment. Please remit funds immediately for restoration of hope.
  10. #10  
    I suspect that Palm Desktop 4 will be released tommorot with the WIn 2K IR support mentioned in another thread. Maybe then I can get an upgradfe that works with my SoundsGood software.
  11. #11  
    I don't really even use version 3 (or any) desktop functions at all ..

    (the Easy Sync conduit I have to use to sync my e-mail, calendar, to-do's etc.. with Lotus Notes replaces all the desktop functions with their Notes counterparts, this also cuts you off from the desktop as well anyway - i.e. the Visor no longer syncs with the desktop program)..
    "One of the most important things you learn from the internet is that there is no ‘them’ out there. It’s just an awful lot of ‘us’." -- Douglas Adams
  12. #12  
    Originally posted by yardie
    I suspect that Palm Desktop 4 will be released tommorot with the WIn 2K IR support mentioned in another thread. Maybe then I can get an upgradfe that works with my SoundsGood software.
    Um, are you psychic?

    Anyway, I'll be getting it as soon as I'm back from vacation (I've got my visor, but no cradle).
    -Bernie

    "One word sums up probably the responsibility of any vice president, and that one word is 'to be prepared'.
    -Dan Quayle
  13. #13  
    HS released Palm Desktop ver. 4.01 on 8/15/2001. I installed the program, and it works just fine with my Platinum.
  14. #14  
    Just installed HS 4.01 on a laptop running Win 2K and had IR hotsynch going just as advertised!
  15. #15  
    I am having trouble getting my Treo 300 to IR hotsynch to my IBM Thinkpad T22 running Win2K with HS Manager 4.01.... looks like the last poster got this to work... any thoughts.. I did have this working with my Kyo 6035 before and understand the disable camera and all that stuff...

    Help please

Posting Permissions