Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #21  
    Right now GoDaddy hosts my site because it was the cheapest hosting I found at the time that had the space I needed. I haven't looked into switching since then mostly because I had no time to research other options. And haven't really had the time of late.

    I just removed Chatter from my device again. And hard reset it and reverted back to yesterday's backup. I was getting major drain issues. Probably related to turning itself on and not back off.

    I need to look into other services for Hosting before I revisit this I guess. My brain hurts.
  2. #22  
    AME -- sounds like you are definitely making progress -- that's good!!


    Let me preface this by saying I currently run a Centro on Verizon's CDMA network.
    I also use Power Hero and Versa Mail with a POP acct. And, just for info sake Takephone and 4Cast (I mention these because the second one is also configured to wake the network up -- grab data and then disconnect). I've also got a fair amount of other stuff on the device too.


    I have Versa Mail configured to pull mail every hour. I have it configured for a 45 second timeout and a 90 second autodisconnect.
    I have Power Hero set to disconnect the network after 1 minute.

    I turned on Power Hero's logging functions and played around a bit and what I found was it appears that the network disconnect is indeed happening -- albeit with some caveats.
    What I seem to see is Versa waking the network and checking for mail and then autodisconnecting after the proscribed timeout and then turning off the network -- this is immediately followed by a network off by Power Hero.
    The entries I see in the log are:
    10:30:46 Network On Outside Power Hero
    ....
    10:43:19 Sleep
    10:44:19 Auto Network Off
    10:44:24 Network Off
    10:44:25 Network Off by Power Hero

    Next time mail check comes around I see the entries repeat themselves.
    an entry for Network On Outside Power Hero followed, after the appropriate timeouts of the autodisconnect, network off and network off by Power Hero entries.

    The interesting part is the one minute delay between sleep and autodisconnect -- I have Versa Mail set for 90 seconds????

    But, what this seems to indicat is that, at least as far as my config is concerned, Versa Mail and Power Hero play nicely together and the network is being disconnected as it should.

    NOTE -- and this might be an important part -- it almost looks like the timeouts DO NOT occur UNLESS the device fully goes to sleep. As I'm sure you are aware digging for this stuff is difficult but it looks as though so long as I keep the device awake it'll not time out and let go of the network (even though I'm not actively using the network) but once it finally does go to sleep it does timeout and disconnect.

    Hope this helps.
  3. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #23  
    Ok I need to try exactly how yours is set. I just zero-d out again and I am about to again to get only what I know I need back on here, on here. Mostly calendar and contact info. Then I am going to re-set-up my Versamail. I am at the end of my sanity with this! I am halfway to the point of abandoning palm in favor of a Blackberry when a Blackberry comes to SPrint with a touch screen! Right now I need to ask the folks at Hobbyist why I am experiencing 95mA bleeds with nothing on.


    Until I get IMAP-friendly hosting I think I am going to give up on Chatter, so I appreciate all of the help thus far. I will bump this up when that occurs. I HAVE just called the company we usually use for website setup a work, and I am going to see how he compares since I already own my domain. But that might be a month down the road before I really go through with that process. Mainly for finances. heh.
  4. #24  
    Quote Originally Posted by ame View Post
    Right now I need to ask the folks at Hobbyist why I am experiencing 95mA bleeds with nothing on.

    That could be the key -- does Power Hero log ever show you going fully to sleep? Or only REM sleep or no sleep????

    Like I said mine never seems to let go of the network unless it goes fully to sleep....

    GOOD LUCK -- I have a feeling you are going to need it.
  5. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #25  
    Here's the log I have since I have been hard-resetting today like crazy. My guess is that it won't go to sleep, and I don't know why.

    version , model Centro
    12/18/08 11:14:03, 72.00%, 831.4mAH, 3.91v, -dBm, None, App start
    12/18/08 11:12:51, 72.00%, 832.7mAH, 3.92v, -dBm, None, Drain 56mA
    12/18/08 11:07:51, 73.00%, 837.4mAH, 3.92v, -dBm, None, Drain 67mA
    12/18/08 11:05:22, 73.00%, 839.9mAH, 3.90v, -dBm, None, App stop
    12/18/08 11:05:01, 73.00%, 840.8mAH, 3.90v, -dBm, None, App start
    12/18/08 11:02:51, 73.00%, 843.0mAH, 3.90v, -dBm, None, Drain 97mA
    12/18/08 11:02:49, 73.00%, 843.0mAH, 3.90v, -dBm, None, Phone off outside Power Hero
    12/18/08 11:02:15, 73.00%, 844.8mAH, 3.90v, 88dBm, Phn, App stop
    12/18/08 11:01:50, 73.00%, 845.8mAH, 3.90v, 84dBm, Phn, App start
    12/18/08 10:57:51, 74.00%, 851.1mAH, 3.92v, 83dBm, Phn, Drain 78mA
    12/18/08 10:52:51, 75.00%, 857.6mAH, 3.93v, 83dBm, Phn, Drain 119mA
    12/18/08 10:47:51, 75.00%, 867.6mAH, 3.91v, 83dBm, Phn, Drain 149mA
    12/18/08 10:43:09, 76.00%, 879.5mAH, 3.89v, 0dBm, Phn, Phone on outside Power Hero
    12/18/08 10:43:09, 76.00%, 879.5mAH, 3.89v, 0dBm, Phn, Registration: home
    12/18/08 10:43:03, 76.00%, 879.5mAH, 3.91v, -dBm, Phn, Registration: none
    12/18/08 10:43:03, 76.00%, 879.5mAH, 3.91v, -dBm, Phn, Registration: none
    12/18/08 10:42:57, 77.00%, 879.8mAH, 3.90v, -dBm, None, REM sleep
    12/18/08 10:42:51, 77.00%, 880.1mAH, 3.90v, -dBm, None, Power Hero activated
    12/18/08 10:42:50, 77.00%, 880.1mAH, 3.90v, -dBm, None, Reset
  6. #26  
    Quote Originally Posted by ame View Post
    Here's the log I have since I have been hard-resetting today like crazy. My guess is that it won't go to sleep, and I don't know why.
    There have been numerous threads on here about sleep issues with Sprint Centros. Some claimed it was fixed by turning ON beam, others that it had no effect, others that SMS was the culprit, etc. etc.

    At any rate -- I'd suspect that the sleep issue goes hand in hand with the not turning off the network issue.

    An app such as Clean Start (its available over on 1src) might help in diagnosing the sleep issue.

    I feel your pain -- though I can tell you the issues you are seeing aren't the norm. It shouldn't be this difficult to get the beast configured and working.
    It certainly wasn't for me -- I just started slamming stuff on and pulling it off until I got to a place where I'm fairly happy with it and its been rock solid all the way through (well except for the known occasional Opera/Java issues).
  7. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #27  
    Ok .... so I have done a factory reset and did a selective restore of pretty much what I NEED on here. I have another log, which I had posted in my thread at MTDN so here's that.

    NORMALLY yes my phone goes to sleep and is often very asleep. Since this whole Chattermail thing it's not gone to sleep much

    version 1.24, model Centro, Sprint
    12/18/08 12:13:56, 62.00%, 713.8mAH, 3.83v, 80dBm, Phn, App start
    12/18/08 12:13:47, 62.00%, 714.4mAH, 3.84v, 80dBm, Phn, Wake
    12/18/08 12:10:54, 62.00%, 714.7mAH, 3.84v, 85dBm, Phn, Drain 3mA
    12/18/08 12:05:54, 62.00%, 715.1mAH, 3.84v, 85dBm, Phn, Drain 78mA
    12/18/08 12:03:46, 62.00%, 715.4mAH, 3.84v, 85dBm, Phn, Network off by Power Hero
    12/18/08 12:03:46, 62.00%, 715.4mAH, 3.84v, 85dBm, Phn, Network off
    12/18/08 12:03:40, 62.00%, 715.4mAH, 3.82v, 85dBm, Phn;Net, Auto-off: Network
    12/18/08 12:03:40, 62.00%, 715.4mAH, 3.82v, 85dBm, Phn;Net, Alarm 12/18/08 12:03:40
    12/18/08 12:02:40, 62.00%, 715.7mAH, 3.82v, 85dBm, Phn;Net, Alarm set 12/18/08 12:03:40
    12/18/08 12:02:40, 62.00%, 715.7mAH, 3.82v, 85dBm, Phn;Net, Sleep
    12/18/08 12:02:36, 62.00%, 715.7mAH, 3.82v, 85dBm, Phn;Net, REM sleep
    12/18/08 12:02:30, 62.00%, 716.0mAH, 3.82v, 85dBm, Phn;Net, Alarm cleared (12/18/08 12:03:16)
    12/18/08 12:02:30, 62.00%, 716.0mAH, 3.82v, 85dBm, Phn;Net, Wake
    12/18/08 12:02:16, 62.00%, 716.0mAH, 3.82v, 85dBm, Phn;Net, Alarm set 12/18/08 12:03:16
    12/18/08 12:02:16, 62.00%, 716.0mAH, 3.82v, 85dBm, Phn;Net, Sleep
    12/18/08 12:01:16, 62.00%, 719.4mAH, 3.78v, 82dBm, Phn;Net, REM sleep
    12/18/08 12:00:53, 63.00%, 721.6mAH, 3.78v, 85dBm, Phn;Net, Drain 194mA
    12/18/08 11:59:46, 63.00%, 726.3mAH, 3.79v, 84dBm, Phn;Net, Wake
    12/18/08 11:59:45, 63.00%, 726.6mAH, 3.79v, 82dBm, Phn;Net, REM sleep
    12/18/08 11:59:29, 63.00%, 727.8mAH, 3.80v, 83dBm, Phn;Net, Wake
    12/18/08 11:59:22, 63.00%, 728.2mAH, 3.79v, 84dBm, Phn;Net, REM sleep
    12/18/08 11:58:27, 63.00%, 731.6mAH, 3.80v, 85dBm, Phn;Net, Network on outside Power Hero
    12/18/08 11:55:53, 64.00%, 737.8mAH, 3.83v, 84dBm, Phn, Drain 97mA
    12/18/08 11:55:33, 64.00%, 738.8mAH, 3.83v, 83dBm, Phn, Wake
    12/18/08 11:55:31, 64.00%, 738.8mAH, 3.83v, 79dBm, Phn, REM sleep
    12/18/08 11:53:45, 64.00%, 743.8mAH, 3.84v, 85dBm, Phn, Wake
    12/18/08 11:51:37, 64.00%, 743.8mAH, 3.84v, 86dBm, Phn, Sleep
    12/18/08 11:51:30, 64.00%, 744.1mAH, 3.83v, 86dBm, Phn, REM sleep
    12/18/08 11:51:14, 64.00%, 744.7mAH, 3.80v, 68dBm, Phn, Phone on outside Power Hero
    12/18/08 11:51:14, 64.00%, 744.7mAH, 3.80v, 68dBm, Phn, Registration: home
    12/18/08 11:51:06, 64.00%, 745.3mAH, 3.83v, -dBm, Phn, Registration: none
    12/18/08 11:50:54, 64.00%, 745.9mAH, 3.83v, -dBm, None, Power Hero activated
    12/18/08 11:50:54, 64.00%, 745.9mAH, 3.83v, -dBm, None, Reset
    12/18/08 11:50:12, 64.00%, 747.8mAH, 3.83v, 79dBm, Phn, Drain 93mA
    12/18/08 11:47:44, 65.00%, 754.1mAH, 3.85v, 83dBm, Phn, Wake
    12/18/08 11:45:51, 65.00%, 754.1mAH, 3.83v, 81dBm, Phn, Sleep
    12/18/08 11:45:49, 65.00%, 754.4mAH, 3.83v, 81dBm, Phn, REM sleep
    12/18/08 11:45:36, 65.00%, 755.0mAH, 3.83v, 80dBm, Phn, App stop
    12/18/08 11:45:13, 65.00%, 755.6mAH, 3.84v, 80dBm, Phn, Drain 123mA
    12/18/08 11:44:45, 66.00%, 756.9mAH, 3.84v, 84dBm, Phn, App start
    12/18/08 11:44:41, 66.00%, 757.2mAH, 3.84v, 84dBm, Phn, Wake
    12/18/08 11:44:40, 66.00%, 757.2mAH, 3.84v, 85dBm, Phn, REM sleep
    12/18/08 11:42:09, 66.00%, 764.0mAH, 3.85v, 82dBm, Phn, Wake
    12/18/08 11:40:49, 66.00%, 764.0mAH, 3.85v, 81dBm, Phn, Sleep
    12/18/08 11:40:44, 66.00%, 764.4mAH, 3.85v, 81dBm, Phn, REM sleep
    12/18/08 11:40:29, 66.00%, 765.0mAH, 3.82v, 0dBm, Phn, Phone on outside Power Hero
    12/18/08 11:40:29, 66.00%, 765.0mAH, 3.82v, 0dBm, Phn, Registration: home
    12/18/08 11:40:25, 66.00%, 765.3mAH, 3.84v, -dBm, Phn, Registration: none
    12/18/08 11:40:13, 66.00%, 765.9mAH, 3.84v, -dBm, None, Power Hero activated
    12/18/08 11:40:13, 66.00%, 765.9mAH, 3.84v, -dBm, None, Reset
    The big difference is that it's actually going to sleep now. I also just did the Versamail update on the Palm site after it was mentioned to me. Ironically it says on the Palm site the build that I should have after the update is 77 and I have 86...hopefully that works well.

    So far so good. I did just look in the daily stats and it has my REM sleep listed at 4:30 and sleep at 1:31:54. The rest of the 2+ hrs unplugged (meaning I guess last hard reset) has it awake.
  8. sfhub's Avatar
    Posts
    102 Posts
    Global Posts
    2,486 Global Posts
    #28  
    Quote Originally Posted by ame View Post
    Right now GoDaddy hosts my site because it was the cheapest hosting I found at the time that had the space I needed. I haven't looked into switching since then mostly because I had no time to research other options. And haven't really had the time of late.
    Have you considered having Google host the email for your domain for free? You can leave everything at GoDaddy and just redirect email to Google. You get lots of storage and 100s of accounts.
  9. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #29  
    At least last I checked they cant/wont make sure that it will only show my domain name. I want my clientele to never know there's a google involved. And they can't guarantee that. So til they do, not likely to happen. It has to show my domain name at every stage of it, outgoing, incoming, any header code.
  10. sfhub's Avatar
    Posts
    102 Posts
    Global Posts
    2,486 Global Posts
    #30  
    Quote Originally Posted by ame View Post
    At least last I checked they cant/wont make sure that it will only show my domain name. I want my clientele to never know there's a google involved. And they can't guarantee that. So til they do, not likely to happen. It has to show my domain name at every stage of it, outgoing, incoming, any header code.
    If you use Google Apps to host your domain's email then it will do what you want. If you just use a google mail account, then it won't.

    http://www.google.com/a/cpanel/domain/new
    http://www.likoma.com/using-google-a...yourdomaincom/
  11. ame
    ame is offline
    ame's Avatar
    Posts
    499 Posts
    Global Posts
    2,714 Global Posts
       #31  
    Thanks for those links. I just spent an hour trying to find exactly that information.
Page 2 of 2 FirstFirst 12

Posting Permissions