Results 1 to 3 of 3
  1.    #1  
    My Bluetooth headset is so sensitive, it will dial the last dialed number with the slightest touch. I can't find any settings to disallow dialing from the bluetooth headset. There's got to be a way to stop this. How?


    While I'm posting, on a completely unrelated topic, how do you enter a % sign on the Centro? On my old Treo 650, you could use the "P" key and then the "alt" key to select the % sign. Not so on the Centro.

    Thanks,
    Mike
  2. #2  
    Quote Originally Posted by MadDogMike View Post
    ...
    While I'm posting, on a completely unrelated topic, how do you enter a % sign on the Centro? On my old Treo 650, you could use the "P" key and then the "alt" key to select the % sign. Not so on the Centro.

    Thanks,
    Mike
    Apparently a lot of the special characters are directly accessible with Alt.

    http://discussion.treocentral.com/sh...31&postcount=9
  3.    #3  
    Quote Originally Posted by MadDogMike View Post
    The button on my Bluetooth headset is so sensitive, it will dial the last dialed number with the slightest touch. I can't find any settings on the Centro to disallow dialing from the bluetooth headset. There's got to be a way to stop this. How?
    Anybody have an answer for this?

    Thanks,
    Mike

Posting Permissions