Results 1 to 2 of 2
  1.    #1  
    When I answer a 2nd call, tell them I'll call later and switch back to the 1st caller....everything's fine for a few second. But when the 2nd caller hangs up - my phone switches to the line that had the 2nd call and I get a dialtone sound.

    The first person doesn't know I'm gone but it's really frustrating! Especially since I often use a headset and then manually have to grab the phone and press the swap button to get back to the live line.

    Suggestions?
  2. #2  
    Quote Originally Posted by storagelady View Post
    When I answer a 2nd call, tell them I'll call later and switch back to the 1st caller....everything's fine for a few second. But when the 2nd caller hangs up - my phone switches to the line that had the 2nd call and I get a dialtone sound.

    The first person doesn't know I'm gone but it's really frustrating! Especially since I often use a headset and then manually have to grab the phone and press the swap button to get back to the live line.

    Suggestions?
    You have to go into preferences, keyguard and set the screen to disable while in call. The only inconvenience here is that you will have to hang up your calls (all calls) with the red end button or the center key instead of using the screen controls. What's happening, believe it or not, is your face is switching the calls, not the phone. I didn't believe it but the problems stopped when I disabled the screen during calls. It didn't take any time to get used to using the 5 way or end key.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas

Posting Permissions