Results 1 to 15 of 15
  1.    #1  
    i have not used tasks before with today and i don't sync my outlook ones with my 700p either. but today i added a few tasks to my treo and selected SHOW TASKS from 2day, yet they don't show in 2day. i've tried everything ... "show all' above calendar, selected some all other options (priority, cat, etc) - i get No Tasks listed in 2day but none of the tasks i inputted are there- on any date i try. i also tried default setting under tasks... still no tasks listed even tho when i open Tasks under treo they are there - i've even made new tasks from 2day and they don't show either

    one last thing- when i select No Tasks from 2day it just disappears - doesn't open the task list as i thought it would...

    what am i doing wrong?
    thanks!
  2. #2  
    Are the tasks in the future or today or past? If they are in the future and too far in the future they will not show. So some things to try under the Tasks tab in Preferences:
    for: show all (for now at least but eventually you will want to cut them back to today & next X)
    Show: undated needs to be on if your tasks do not have due dates.
    Due: you want the only on due date turned off.

    That should get them showing. Maybe not tweaked the best but they should be showing.
  3.    #3  
    tried it - tried due today and tomorrow= tried some with no due dates - nothing - did you adjustments as above- also tried the default settings but still they do not appear in 2day. the task for today does appear in takephone - also they appear in the regular treo task list
  4. #4  
    Do you mind posting what settings you have on the Tasks tab in Prefs so we can see what might be going on?
  5.    #5  
    sure--
    Show Tasks, Above calendar
    show all
    sort by due date, priority
    start in summary, every day
    SHOW - priority, cat, undated, icons, in week view
    OVERDUE - show date
    DEF Priority 1
    Open with TASKS

    also- No Tasks appears in 2day and when i select it it just disappears

    thanks for your help!
  6. #6  
    uncheck start in summary. With this checked, you should get a line that says:
    (task Symbol) X late Y due Z future
    if X Y or Z are 0 then that subcategory will be missing.
  7.    #7  
    when i uncheck start in summary then nothing shows at all - with it checked i only get No Tasks... driving me nuts!
  8. #8  
    Maybe you somehow have your Tasks categories 'hidden'.

    Try this:
    Go to Preference, then Categories. On the left side under 'Todo', make sure there is a checkmark next to the task Category that you want to show.
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  9.    #9  
    Quote Originally Posted by Delpita View Post
    Maybe you somehow have your Tasks categories 'hidden'.

    Try this:
    Go to Preference, then Categories. On the left side under 'Todo', make sure there is a checkmark next to the task Category that you want to show.
    BINGO!!!

    Thanks so much !
  10. #10  
    Yiiiiippppeeeee! Glad to help, and glad you got it worked out!
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p
  11. #11  
    Good catch. I haven't touched that screen in a long time and had completely forgotten about it.
  12.    #12  
    thanks guys - i really appreciate both of you jumping in and helping me out!
  13.    #13  
    ok - i'm back! got the tasks showing and have been tweaking- question = i also use takephone and have it to show tasks too -but all i get is the summary eg 0 late, 1 due etc.... is there a way to just get the full next task to display on takephone as well?
  14. #14  
    no. Shimon doesn't want to import that large of a code chunk into Takephone. Can't say I blame him.
  15.    #15  
    ok - thanks again!

Posting Permissions