Results 1 to 3 of 3
  1. jazzimat's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
       #1  
    Hi,

    I have updated to the latest 4cast 1.91 001 & nexave 1.5 recently. Before that I had 4cast 1.90 (024) & Nexave 1.3c. I have set up to refresh 4cast every 6hrs. Now, with the newer versions, it tends to lock up when refreshing with nexave. It would try to connect, but because nexave is on, it never connects anymore. It just hangs until I unlock the keyguard. So during the night, it would try to connect, but because I'm sleeping, I can't unlock the keyguard, it stays on until my battery dies. Also sometimes, when 4cast is refreshing and I unlock the keyguard, the refreshing would cancel, my phone would just lock up until I remove my battery. It was not like that before the update. Is there someway to correct this, or should I just go back to the older versions? I hope I explained this right. Oh, and my phone is a Centro w/At&t

    Thanks,
    Mattie
  2. #2  
    Hi,

    I did not change anything in 4cast in this regards. Did you contact the Nexave developers ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. jazzimat's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
       #3  
    No, I haven't contacted anyone from Nexave yet. But I did go back to the previous versions and it works now. So I guess I'll just stick to the older version until another update is made.

    Thanks,
    Mattie

Posting Permissions