Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 85
  1.    #61  
    I just copied the entire thing to a folder on my desktop and then transferred it to my card from the desktop. the first card that the TomTom Home app saw was my 8gb card.

    Hope that helps.
  2. #62  
    Quote Originally Posted by Sambo41 View Post
    I was having problems with resets while using the navigator software. Safeguard identified "Start" (tomtom navigator) as the cause about 95% of the time. I downloaded and installed the Treo 680 patch and have had zero resets today. I've started and stopped Navigator multiple times with phone in and out of the cradle with zero resets. It did take the unit about 15 minutes to obtain a valid GPS signal the first time I used it after I installed the patch but not since.
    Where's this 680 patch? I'm having resets out the wazoo. I don't see any updates or patches on TomTom's site and Palm's only has the GPS installer, which is the same version that comes on the SD card (I tried loading it just for grins). I'd hate to have to bail on this thing, it does work well once I get it to recognize the cradle, but after I pull it out it will reset seemingly randomly.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  3. #63  
    I have TT Navigator 6 on my old Treo 650 (Sprint). Comes with a small GPS module, I believe made by Holux. Have US and Europe maps.
    Have switched to a 755p. Took the card that has Navigator, put it into the 755p. Got "device not compatible" the first time, now can't even get past the language selection.
    So I'm surprised at reports that Nav 6 is working on a 755p. I can't even get either of my computers to recognize the 755p, so I can't try to install from the old CD.
    Neither Palm, nor Sprint nor TomTom can tell me why Nav 6 software shouldn't work on this machine. Don't even know if it's the software, or the GPS unit.
    I'd switch to Garmin, but I haven't seen that they have Europe maps, and that's where I'm going.
    Any thoughts ?
  4. #64  
    you try looking on the palm site for the treo 680 patch for tomtom?
  5. #65  
    Found the 680 patch, didn't help. Now trying to decide if I can live with resets or send it back.
    Symbol SPT1500 (Palm III w/laser barcode scanner) -> Treo 600 -> Treo 755p -> Pre
  6. #66  
    For those of you who have said the speakerphone feature doesn't work right with the 755, what specifically was it? For me, the mic doesn't work. I can hear people, but they can't hear me, until I remove the phone from the GPS cradle.

    And yes, I get the resets, which seem to revolve around connecting and disconnecting from hotsync cable and GPS cradle. I definitely have increased random resets since installing TT6. That alone is grounds for returning it, since I had gotten my 755 VERY stable, considering all I have on it, until installing TT.

    When it works, it works fine, except for the outdated maps. Has anybody (US & Canada) updated their maps to v6.75? I'm wondering if there's a way you can check the v6.75 maps to see if any of the newer roads in my community have been added. I got this thing for Christmas, and I don't feel like having to shell out $70 right away for new maps, but if they're not up-to-date, well...?

    Happy New Year,
    SportyRydr Mark
    PalmOS user since 1998. Treo user since 2006. WM user since 4/1/2009.
    PalmPilot Personal > PalmPilot Pro Upgrade > PalmIII Upgrade > PalmIII > PalmIIIx > Efig PalmV8 > Visor Prism > PalmVx > m515 > Tungsten T|3 > Treo650 > Treo680 > Treo755p > Treo700wx > Treo800w > TreoPro
    "Riding for the Son" <><
  7. #67  
    The resetting comes from the gpscarkit .prc. I don think it jives well with the 755 for some reason
    the tomtom actually wprks pretty well by itself and a different receiver.

    The 6.75 maps are still almost 2 years old too but if you decide to keep tomtom I think you can google the new version to see if you can get a free update.
  8. #68  
    Quote Originally Posted by OLD_HATCH View Post
    The resetting comes from the gpscarkit .prc. I don think it jives well with the 755 for some reason
    the tomtom actually wprks pretty well by itself and a different receiver.

    The 6.75 maps are still almost 2 years old too but if you decide to keep tomtom I think you can google the new version to see if you can get a free update.
    That definitely seems to be the problem. I deleted it, and TT worked fine, but of course then the GPS didn't connect with the Treo. I decided to try a different method of installing the GPSCK (for the time being). Rather than running the GPSCarKitInstaller from the card, I copied it to RAM first. After the iinstallation, it launched TT and it immediately found the GPS signal. I was trying to get the mic on the cradle to work. So I called my Treo from my land line, and for the first time, the phone status lights worked: green for active call, red for muted. But the mic still didn't work. Eventually the Treo reset, and after that, the call status light doesn't work again.

    I just ordered a Freedom Keychain GPS 2000 from Amazon. In the meantime, I'll keep digging around for the "free" map update. (They sure don't make it easy!)
    Last edited by sportyrydr; 01/02/2009 at 07:56 PM.
    PalmOS user since 1998. Treo user since 2006. WM user since 4/1/2009.
    PalmPilot Personal > PalmPilot Pro Upgrade > PalmIII Upgrade > PalmIII > PalmIIIx > Efig PalmV8 > Visor Prism > PalmVx > m515 > Tungsten T|3 > Treo650 > Treo680 > Treo755p > Treo700wx > Treo800w > TreoPro
    "Riding for the Son" <><
  9. #69  
    My Treo 650 was running TT 6 without any problems. As a matter of fact, my Treo 650 was amazingly stable. Too bad it did not have EDVO speed.

    So I upgraded to the 755P and had more problems in the first 2 months than I ever had with my 2 year old 650. I've replaced it 4 (maybe 5 times) within a year. Here is list of the problems:

    1. TomTom Nav6 did not work until I applied the 680 patch. Still have intermitten problems connecting to the bluetooth gps receiver. A workaround is to turnoff the bluetooth on the treo, then launch tomtom nav6 to prompt you to turn on bluetooth.

    2. The headphone jack is defective. I've returned 3 phones due to this issue. I've googled this problem and it's a known issue (except to Palm).
    - Need to re-insert a few times to get it working
    - Sometimes it remains in the wired headset mode even after you remove the wired headset.
    - I think this could be one of the problems with using Palm's GPS cradle. Even at a price of $55, I'm not willing to take a chance.

    3. Random resets:
    - My 650 rarely resets itself (maybe once every 3 months), but the 755P was reseting 2 to 3 times a day.
    - My solution was to perform a reformat (not just a hard reset), reduce the amount of contacts, do NOT perform a hotsync from the previous device, and re-install each application and data one at a time. So far so good. Only one reset in 2 weeks.
  10. #70  
    I can't get my Treo 650 Sprint to see the GPS unit - Will it work with a Treo 650? I have an old one I don't really use anymore, and thought this would be ideal.

    I already activated it - is it too late to try to use this on my main phone, my Treo 700p? Or is the activation code locked to the unit?

    I did get it to pair with my Freedom GPS Keychain using my Treo 650. So maybe I could use that, but I hate to have a dead unit too.

    I don't see the gpscarkitinstaller.prc on my phone or card, just navigator...
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  11. #71  
    Quote Originally Posted by sammyforum_treo View Post
    2. The headphone jack is defective. I've returned 3 phones due to this issue. I've googled this problem and it's a known issue (except to Palm).
    - Need to re-insert a few times to get it working
    - Sometimes it remains in the wired headset mode even after you remove the wired headset.
    - I think this could be one of the problems with using Palm's GPS cradle. Even at a price of $55, I'm not willing to take a chance.
    THANK YOU!! I've had this happen to a few of my Treo 755's - and Sprint/Palm has insisted that they "thought" they had fixed that problem (I've seen it from the 650's onward). They still replace it under warranty, but they don't seem to acknowledge it's happening waaaay too often.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  12. #72  
    I've had the jack problem w/my phone also, but have been able to clear it by re-inserting plug and pulling it back out.

    Fired00d

    Palm 755P
    Alltel
  13. #73  
    Quote Originally Posted by Fired00d View Post
    I've had the jack problem w/my phone also, but have been able to clear it by re-inserting plug and pulling it back out.

    Fired00d
    To me, reinserting again & again is just not a viable solution. A headphone jack is a standard feature on ALL phones. Whether I use it for just voice dial/calls or listening to music, I just think that it's something that should just plain work. When I talked to Verizon tech support, she commented that she doesn't know anybody that still uses wired headphones anymore. I almost got pissed, but I calmly explained that Treo's do NOT support bluetooth voicedial...b*tch!

    I know that the 755P is end-of-life, but I will continue to return this product if it's defective. I can understand that new products were a high priority for them, but it's bad business sense to **** off your loyal customer base by not admitting to some of the obvious quality problems.

    I've owned almost every product that Palm manufactured, starting with the Palm Pilot, but the 755P might be the last Palm product that I own unless Palm decides to try to make things right with their previous loyal customer base.
  14. #74  
    I just got mine, and "installed" the software on my 755p. I removed the SD card and it won't work - I get an error message saying it can;t find the card. Do you have to leave their SD card in the Treo?
  15. #75  
    Quote Originally Posted by sammyforum_treo View Post
    To me, reinserting again & again is just not a viable solution. A headphone jack is a standard feature on ALL phones. Whether I use it for just voice dial/calls or listening to music, I just think that it's something that should just plain work. When I talked to Verizon tech support, she commented that she doesn't know anybody that still uses wired headphones anymore. I almost got pissed, but I calmly explained that Treo's do NOT support bluetooth voicedial...b*tch!

    I know that the 755P is end-of-life, but I will continue to return this product if it's defective. I can understand that new products were a high priority for them, but it's bad business sense to **** off your loyal customer base by not admitting to some of the obvious quality problems.

    I've owned almost every product that Palm manufactured, starting with the Palm Pilot, but the 755P might be the last Palm product that I own unless Palm decides to try to make things right with their previous loyal customer base.
    Not going to argue that feature should work, just was offering an option to fix it other then returning a phone for a refurbished one. You know what you have, but can't always be sure of what you are going to get.

    Fired00d

    Palm 755P
    Alltel
  16.    #76  
    Quote Originally Posted by L.R.Cote View Post
    I just got mine, and "installed" the software on my 755p. I removed the SD card and it won't work - I get an error message saying it can;t find the card. Do you have to leave their SD card in the Treo?
    Yes the card has to be there for it to work because the maps are in the card. Try copying all files in the provided card into your current sd card and try again
  17. #77  
    Quote Originally Posted by L.R.Cote View Post
    I almost got pissed, but I calmly explained that Treo's do NOT support bluetooth voicedial...b*tch!
    Wow, that's pretty harsh. I have successfully used VoiceDial using my BT headset for months.
  18. #78  
    ". I have successfully used VoiceDial using my BT headset for months"

    Please tell me how. All the voicedial apps said that it only supports wired headsets. Or, you have to speak the command in normal mode, then use BT when the call is connected.
  19. #79  
    Quote Originally Posted by Fired00d View Post
    I've had the jack problem w/my phone also, but have been able to clear it by re-inserting plug and pulling it back out.

    Fired00d
    Fiddling with the plug is only going to hasten the time the jack finally breaks. From my experience, about 3 months... Been down this road many times.

    This is probably my #1 issue with Palm. The headphone jacks (650, 700, all are bad). I returned several phones, even soldered one myself to fix it... When I got my 700, I promised myself never to use the jack, as it will just break, and instead to use bluetooth headphones. Which would be a great solution, if only the bluetooth stack in the Treo worked, and if their patch, when it finally came out, worked.

    If they either fixed bluetooth, or fixed the jack, then the problem would be solved.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  20. #80  
    Quote Originally Posted by ka1 View Post
    I can't get my Treo 650 Sprint to see the GPS unit - Will it work with a Treo 650? I have an old one I don't really use anymore, and thought this would be ideal.

    I already activated it - is it too late to try to use this on my main phone, my Treo 700p? Or is the activation code locked to the unit?

    I did get it to pair with my Freedom GPS Keychain using my Treo 650. So maybe I could use that, but I hate to have a dead unit too.

    I don't see the gpscarkitinstaller.prc on my phone or card, just navigator...
    I found the prc program, ran it on my Treo 650, twice. From the card. Tried moving it to another directory in the card. Will also try to do it from the phone. It doesn't seem to help. I still get the initial 1-2 seconds of the blue light, then it turns off.

    I know the box says 680, 700, but I am hoping there is a chance of it working with my 650 (I'm able to hotsync using my old cradle, for instance). I also know some other things that use the 650 jack don't work with the 700 (Seido headphone plug), so maybe the pin-outs will not work with this?
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions