Results 1 to 3 of 3
  1.    #1  
    Is there a way to disable the voicemail notification alert? By this, I mean the screen which appears after you receive a voicemail and it has the OK and Listen buttons on the bottom. I find that my 680 often crashes when I click on either button, so I'd prefer not to have the notification appear at all. Is it a setting somewhere on the phone or perhaps in the voicemail settings? Thanks.
  2. #2  
    Do you have skinUI installed? If so, either get the newest version which fixes the big button issue or uncheck the big buttons.
  3.    #3  
    Quote Originally Posted by cavingjan View Post
    Do you have skinUI installed? If so, either get the newest version which fixes the big button issue or uncheck the big buttons.
    I don't think this has anything to do with any third-party apps. The issue is endemic with all Treo 680s, as far as I can tell. I've tested this behavior on both an ATT branded GSM and a brand-new, shrinkwrapped, out-of-the-box unlocked GSM, with no third-party installations. Essentially, what happens is that if you get this notification (and the same thing applies for text messaging, as well) and you click on the OK or Listen option using the middle button AND accidentally press on the d-pad, the 680 will crash. I believe this is the reason why a lot of people have complained that their 680 crashes when they receive a text message. By default, the notification message is on, and the way the Treo's D-pad is constructed, it's quite easy to press on both the center button and one of the directions (because your finger can easily slip), thus resulting in the crash.

    I have tested this at least 25 times over the past year, and the conclusion is the same each time: if I receive a VM or text message notification, and click on OK or Listen/View and my finger slips and accidentally hits one of the directions at the same time while pressing the center button, the phone will reset. I've already long ago disabled the text message notifications (under Prefs - Sounds and Alerts), but I was hoping if there was a similar way to disable the voicemail notification screen as well. Unfortunately, it doesn't appear that way.

Posting Permissions