Results 1 to 18 of 18
  1.    #1  
    So I never hear my Palm 755p ring... simply because my leg or pants always silence the call before I hear it.


    Is there a setting or option to prevent this from happening?

    Maybe one of my programs changed the setting...butler? takephone?


    Thanks in advance... and as this is my first day at the forum... hi all
  2. #2  
    ring+vibrate?
  3. #3  
    Do you mean that your pants muffle the sound? You could try Volume Care Pro and raise the volume on your ringtones. I use it on both of our treo's but specifically for my husband's phone as he is a bit hard of hearing. Works great!
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  4.    #4  
    No, the phone is on ring and vibrate.... but when someone calls... if any of the keys are touched.. i.e. any of the letters... the call is silenced and the vibrate is turned off..

    And this tends to always happen before I hear it ring.
  5. #5  
    Wear bigger pants.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6.    #6  
    Quote Originally Posted by NachoB View Post
    Wear bigger pants.
    Ha... it has to be some type of setting that got changed... I've had the phone for over a year and not until last month did I start missing every single phone call.

    It's got to be happening in woman's purses and what not... it just has to be.

    Someone on the forum surly has an answer
  7. #7  
    Quote Originally Posted by mitchgt View Post
    Ha... it has to be some type of setting that got changed... I've had the phone for over a year and not until last month did I start missing every single phone call.

    It's got to be happening in woman's purses and what not... it just has to be.

    Someone on the forum surly has an answer
    Did you recently install a call blocking app and possibly configured it incorrectly? I accidentally configured mine incorrectly about 2 weeks ago and was missing calls cuz they were being sent straight to voicemail by the call blocking app.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8.    #8  
    Quote Originally Posted by NachoB View Post
    Did you recently install a call blocking app and possibly configured it incorrectly? I accidentally configured mine incorrectly about 2 weeks ago and was missing calls cuz they were being sent straight to voicemail by the call blocking app.

    No... The problem is really the silencing part... I called from my home phone and tested it my self.

    I imagine its the same on your 755p.... if someone calls and you press any of the lettered buttons doesn't it silence your phone call? (surly I would eventually feel the vibrations but this is stopped after a button is pressed as well)

    The only apps that have anything to do with how the phone functions are TAKEphONE and Butler...
  9. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
    #9  
    try searching for a program called keepoff. It was written for the Treo 600, but works amazing on the 700p/755p. It prevents the problem you're talking about. If you can't find it, let me know and I'll post it for everyone.
    "Only the dead have seen the end of war" - Plato
  10. #10  
    did you check under Prefernces - Kayguard, to see if something got checked in there.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  11. #11  
    Quote Originally Posted by akula34 View Post
    try searching for a program called keepoff. It was written for the Treo 600, but works amazing on the 700p/755p. It prevents the problem you're talking about. If you can't find it, let me know and I'll post it for everyone.
    http://mytreo.net/downloads/keepoff,21.html
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12.    #12  
    Quote Originally Posted by dollface View Post
    did you check under Prefernces - Kayguard, to see if something got checked in there.
    Yes, I don't see any option that will prevent the lettered keys from silencing the phone.


    Nacho..

    Thanks for the link! This will work temporarily for now!

    I'd really like to keep the key guard function if at all possible.
  13. #13  
    Sounds like 1) Stop carrying your phone in your pocket or 2) Get a case that covers the face of the phone and prevents accidental key / screen presses.
  14.    #14  
    Quote Originally Posted by NachoB View Post
    Sounds like 1) Stop carrying your phone in your pocket or 2) Get a case that covers the face of the phone and prevents accidental key / screen presses.
    You may very well be right... the only thing I can think of is that I have been wearing pants lately rather than shorts.... maybe nothing has changed and my pockets are a little tighter in my pants.
  15. #15  
    I can completely understand that, not the man I was 10 years ago
  16.    #16  
    Quote Originally Posted by NachoB View Post
    I can completely understand that, not the man I was 10 years ago

    Yep... Thanks again... I've really enjoyed the forum so far!
  17. #17  
    Interesting, I never realized the alpha keys would cause this. That may well explain why I've missed some calls. It doesn't appear there's a lot that can be done. Butler will prevent this on older Treos, but the help info says:

    "On newer devices, it connot stop that from happening as the system processes the keypress too early."

    Edit: Keepoff doesn't work, either. It prevents the hard keys from turning the phone on when it's off, but has no effect on the alpha keys at all. And it doesn't keep the hard keys from muting the ringer once the phone is turned on by the incoming call.
    Last edited by meyerweb; 10/20/2008 at 05:13 PM.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  18.    #18  
    Quote Originally Posted by meyerweb View Post

    Edit: Keepoff doesn't work, either. It prevents the hard keys from turning the phone on when it's off, but has no effect on the alpha keys at all. And it doesn't keep the hard keys from muting the ringer once the phone is turned on by the incoming call.

    Bummer your right...

    I hadn't even tested it lastnight... I read about it installed it and turned off the normal key guard...

    When the only way to turn the screen on was the power button I assumed this was a solution...

    So were back to square one.

Posting Permissions