Results 1 to 2 of 2
  1.    #1  
    I installed Goosync. It functions properly so far...except that after a "timed" autosync, the autosync function becomes "inactive".

    I set up the details for the autosync in the "timed" mode (what times, the intertvals, battery life, etc...). After the set up, it will display the next scheduled sync and will sync properly and on schedule. The problem I am having is that it wont stay on the "timed" autosync mode. After a short time it says autosync is "inactive". It just seems like it wont stay on the autosync mode. Then when i go back into the settings screen, autosync is in the off mode and I have click the drop down to put it in "timed" mode again. It wont stay!

    Any help is greatly appreciated. Thanks
    There is no spoon
  2. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #2  
    You might get a better answer from GooSync support... however...

    Are you using a free account or a premium account?

    The free account doesn't allow for auto-sync, even though the client has the checkbox. I'm pretty sure the server disables it in the client when it does it's first sync.

    Need to have a premium account to do the auto-sync

Posting Permissions