Results 1 to 12 of 12
  1.    #1  
    Is Youtube broke on Kinoma? Not the m.youtube, but the regular YouTube. Anybody have phone resets?

    Kinoma works fine in every other aspect - but my phone resets when trying to access bookmarked YouTube videos in Kinoma.

    I already sent an email to Charles at Kinoma this morning - but just wondering if anyone has had these problems - mine started this morning - and was working fine last night.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  2. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #2  
    I noticed that for the first time I was refused viewing of a YTube video this weekend. It said something like "This video is not available for mobile devices". I don't try often, but the handful of times I've hit something YouTube on my Treo it has worked til now.
  3. #3  
    Quote Originally Posted by MouseGlider View Post
    Is Youtube broke on Kinoma? Not the m.youtube, but the regular YouTube.
    Not that we know of. We had a few reports last week, but so far all have either "fixed themselves" (i.e. they went away while support was helping to narrow down the cause) or disappeared after the customers did a grade-and-pave (which I know you'd like to avoid, given your intricate setup).

    If anybody else is having YouTube problems, definitely contact support. They're the folks who work with customers to try to come up with a reproducible cases for any reported issues.

    Quote Originally Posted by MouseGlider View Post
    I already sent an email to Charles at Kinoma this morning...
    I appreciate that, but I didn't get anything. Your best bet is to contact our support folks instead in any case.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  4. #4  
    I just realized I'm having the same problem. I'll contact support.
  5.    #5  
    I just tried a hard reset and two different restore points that I have with a known good working date - both setups would do the same thing when Kinoma tried to access a prior bookmarked Youtube url.

    So its not fixed yet - support said they are looking into it as they have had a few others that said they have the same problem.

    I'm always glad the problem is on someone else's side rather than it being on my side though - I don't have to fix anything - someone else does.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  6. mcvoss's Avatar
    Posts
    21 Posts
    Global Posts
    45 Global Posts
    #6  
    I have a brand new Centro, Verizon. I am having the same reset issues. YouTube Bookmarks reset the device. One way I have found around this is if I do a search and start a and youtube video and then go back to bookmarks, no resets.

    Michael
  7. #7  
    Quote Originally Posted by MouseGlider View Post
    So its not fixed yet - support said they are looking into it as they have had a few others that said they have the same problem.
    Great! That means they must've discovered a problem with help from customers like yourself.

    Thanks for contacting support, and I strongly recommend that anyone else currently having problems do the same.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  8. #8  
    I'm experiencing problems now too. Whenever I search for a video on youtube using kinoma, my centro will reset when I select one of the videos in the results to play.
  9. #9  
    Quote Originally Posted by peterlemonjello View Post
    I'm experiencing problems now too. Whenever I search for a video on youtube using kinoma, my centro will reset when I select one of the videos in the results to play.
    Yes, I believe MouseGlider was the first to post about this new issue.

    I can confirm that our support folks have been able to reproduce this, and we're investigating a fix that we hope to make available very soon.

    To be notified when the update is available, you can subscribe to our blog or follow us on Twitter (see below for links).

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  10. #10  
    Hello,

    For those of you who don't subscribe to our blog or follow us on Twitter, this morning's update should solve all of your YouTube problems.

    For details, see the Kinoma Player 4 EX v4.5 announcement on our blog.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  11.    #11  
    Charles,

    Just installed the 4.5 update - prior bookmarked YouTube url's works now - also just tested out the special YouTube section and the Providers folder > C-SPAN live video section which also works. Its nice to be able to see special video broadcast - fanstastic!

    FYI of no real importance to me; The small hiccup when I play most of my mp3 while using SAG is still there but is less noticable. Of course the small hiccup is not there if I don't use SAG.

    Other than that - nice upgrade!

    Thanks!
    Last edited by MouseGlider; 10/08/2008 at 03:15 PM.
    www.MouseGlider.com
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  12. #12  
    Quote Originally Posted by MouseGlider View Post
    Just installed the 4.5 update - prior bookmarked YouTube url's works now - also just tested out the special YouTube section and the Providers folder > C-SPAN live video section which also works.
    Excellent! Thanks for confirming, and thanks again for your initial report.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks

Posting Permissions