Results 1 to 3 of 3
  1.    #1  
    How do you disable returning to TakePhone after a call?

    Thanks.
    Regards,
    bh

    Tungsten E, CLIE TJ27, TX, CLIE TH55 E2, Treo 650, Treo 680, Centro
  2. #2  
    Quote Originally Posted by bh77a View Post
    How do you disable returning to TakePhone after a call?

    Thanks.
    Well, you have to go into TakePhone prefs and scroll to "Treo" and look towards the bottom of that screen and change it there.......
  3. #3  
    Options / Preference / Treo

    About 2/3 of the way down the page there's a drop down that says something like "Return after TAKEphONE calls". Change this to "Do Not Return after Calls."
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.

Posting Permissions