Results 1 to 2 of 2
  1. fatal99's Avatar
    Posts
    96 Posts
    Global Posts
    157 Global Posts
       #1  
    I have been having a problem with all of my network applications except Blazer. Google maps, Express, toccer, and facebook mobile can't seem to connect to anything. I have made no changes to anything and have done multiple soft resets. Blazer is working perfectly though, I am psoting on TC mobile right now, in fact. Has anyone else been having problems on sprint today?

    TIA For any advice if you have any.
  2. amdaxiom's Avatar
    Posts
    6 Posts
    Global Posts
    12 Global Posts
    #2  
    Quote Originally Posted by Fatal99 View Post
    I have been having a problem with all of my network applications except Blazer. Google maps, Express, toccer, and facebook mobile can't seem to connect to anything. I have made no changes to anything and have done multiple soft resets. Blazer is working perfectly though, I am psoting on TC mobile right now, in fact. Has anyone else been having problems on sprint today?

    TIA For any advice if you have any.
    I had the exact same problem and the first sprint rep said it was my phone. I kind of knew it wasn't and did a hard reset anyways to no avail. called back and asked the rep to reprovision the internet on my phone.

    in a few minutes I saw my phone going through the process and everything was fine after that.

    I'm still reinstalling apps after rhe hard reset. Don't do it, its not your phone.

Posting Permissions