Results 1 to 13 of 13
  1. rjmlakota's Avatar
    Posts
    7 Posts
    Global Posts
    64 Global Posts
       #1  
    When I try to download a you tube video to my centro it just sets at buffering. The percentage never goes up and stays at 0%. Can anyone tell how to correct this? Is it something with my carrier (Verizon)? I also have the unlimited download internet.

    Thanks in advance

    RJ
  2. mikecc's Avatar
    Posts
    143 Posts
    Global Posts
    362 Global Posts
    #2  
    Did you go to http://m.youtube.com to view the videos? Buffering should only take a few seconds. Works fine on my Sprint Treo. Try ot clear browser's cache first then open m.youtube.com again.
    Get the latest cell phone news and deals at www.icellphonedeals.com.
    I got my new phones free at bestincellphones.com, where did you get yours?
  3. rjmlakota's Avatar
    Posts
    7 Posts
    Global Posts
    64 Global Posts
       #3  
    Yes, I go to m.youtube.com, click on the movie and it just sets at 0%. I have also tried clearing the brower's cache, with no help.

    Any other suggestions??

    Thanks,

    RJ
  4. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #4  
    me too has this problem with my AT&T Palm Centro!
  5. #5  
    Not a free solution, but there's CorePlayer, which has it's own youtube interface.
  6. fatal99's Avatar
    Posts
    96 Posts
    Global Posts
    157 Global Posts
    #6  
    Does Kinoma come up on your screen when you select a video, or does blazer stay on.
  7. #7  
    Quote Originally Posted by papped View Post
    Not a free solution, but there's CorePlayer, which has it's own youtube interface.
    As does Kinoma Player 4 EX, which pioneered mobile YouTube support.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  8. rjmlakota's Avatar
    Posts
    7 Posts
    Global Posts
    64 Global Posts
       #8  
    yes kinoma does come up when I click on the link. so do I have to buy kinoma 4 ex?

    thanks - RJ
  9. #9  
    Quote Originally Posted by rjmlakota View Post
    yes kinoma does come up when I click on the link. so do I have to buy kinoma 4 ex?
    Normally you wouldn't have to, but AT&T blocks 3GPP streaming (which is what YouTube's mobile site uses). Are you on AT&T?

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks
  10. rjmlakota's Avatar
    Posts
    7 Posts
    Global Posts
    64 Global Posts
       #10  
    Quote Originally Posted by Charles@Kinoma View Post
    Normally you wouldn't have to, but AT&T blocks 3GPP streaming (which is what YouTube's mobile site uses). Are you on AT&T?

    -- Charles Wiltgen
    No, I'm on the Verizon network. Any other ideas?

    Thanks again,

    RJ
  11. #11  
    works on my att
  12. #12  
    YouTube works fine on my Sprint Centro.
  13. #13  
    Quote Originally Posted by rjmlakota View Post
    No, I'm on the Verizon network. Any other ideas?

    Thanks again,

    RJ
    Try checking your Streaming Settings in Kinoma. Charles helped me fix an issue I was having streaming You Tube videos.

    Be sure "Registered for streaming audio" is checked. Also be sure that "Stream RTSP using: TCP/UDP" that UDP is highlighted. That fixed my problem and I can stream You Tube just fine on my Sprint Centro.

    HTH
    Whoever said nothing is impossible never tried slamming a revolving door.

Posting Permissions