Results 1 to 6 of 6
  1.    #1  
    My auto complete was working fine on my Centro and now it is not. I went to Preferences and made sure the Auto-Complete box is checked but to no avail. Is there something else that I'm missing here?
  2. #2  
    Same problem for me
  3. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #3  
    There is no option calles "Auto-Complete" under my "Pref panel" on my AT&T Palm Centro!

    Where can i find the auto-complete to enable it please?
  4. #4  
    "Auto complete" not found on my Sprint centro either. JMELL44, which centro do you have, can you tell us where in preferences you found it? Thanks
  5. #5  
    I don't think Palm Centro supports auto-complete. I remember reading about this issue somewhere else...
  6.    #6  
    The Auto Complete can be accessed by pressing the Menu button while you are in your browser (not the Prefs in your phone's apps) and then 'Options' and 'General'. I've had this phone (Sprint) for nearly a year now and it would auto-complete fine till about a week ago.

Posting Permissions