Results 1 to 4 of 4
  1.    #1  
    Hi folks,
    Not that I use it too often, but every time I've launched PocketTunes recently, it has crashed and frozen my Treo 680 requiring a reset (pop open the back, yank battery, put battery back in, wait incredibly long time for the full reset process). So after the nth crash, I just deleted pTunes. Now I want to install a fresh copy. I don't need the latest greatest copy, just something that (a) works without crashing and (b) is free since it came free with the Treo. I can't find pTunes on the Treo 680 CD that came with the phone as add-on or bonus software.
    Can someone remind me how to get back the pTunes 4.0.x that came with my Treo? Thanx!
    -- Josh
    Last edited by steinbej; 09/10/2008 at 08:07 AM.
  2.    #2  
    Quote Originally Posted by steinbej View Post
    Hi folks,
    Not that I use it too often, but every time I've launched PocketTunes recently, it has crashed and frozen my Treo 680 requiring a reset (pop open the back, yank battery, put battery back in, wait incredibly long time for the full reset process). So after the nth crash, I just deleted pTunes. Now I want to install a fresh copy. I don't need the latest greatest copy, just something that (a) works without crashing and (b) is free since it came free with the Treo. I can't find pTunes on the Treo 680 CD that came with the phone as add-on or bonus software.
    Can someone remind me how to get back the pTunes 4.0.x that came with my Treo? Thanx!
    -- Josh
    Get's worse. I deleted it, but it's not gone. Furthermore, now it wants some kind of registration code, too. How do I get a fresh new copy that works installed?
    -- Josh
  3. #3  
    ptunes is in the ROM. There is no way to remove it without using a custom rom. It sounds like you may have a conflict with another program.

    BTW ptunes has great customer support. Give them a try.
  4.    #4  
    Quote Originally Posted by cavingjan View Post
    BTW ptunes has great customer support. Give them a try.

    They do indeed have great customer support. A couple e-mails back and forth got my problem fixed pronto. pTunes was not the problem, a corrupted file on my SD card where the mp3's live was the problem. I cleaned up all the files on my card, deleted unimportant pTunes stuff (playlists, streaming feeds which I haven't used for years), and it's all working now.
    -- Josh

Posting Permissions