Results 1 to 9 of 9
  1.    #1  
    All of a sudden my 700P can't make or receive calls unless I'm using the BT headset. The handset will not respond.
    I haven't added or deleted any software in quite some time, I haven't dropped it, it hasn't gotten wet, it just stopped working.
    I've taken the battery out but have not done a hard reset.
    I guess it's time to call Asurion.
  2. #2  
    what do you mean by not making calls? The phone won't dial unless you are using bluetooth? Or nobody can hear you unless you are using bluetooth?
  3.    #3  
    Quote Originally Posted by cavingjan View Post
    what do you mean by not making calls? The phone won't dial unless you are using bluetooth? Or nobody can hear you unless you are using bluetooth?
    The screen reads that it is dialing and connected but I can't hear anything and the other party can't hear anything. You know the button that comes up for the speaker phone? It disappears.

    I placed a call with the BT, hit the button to cancel the BT and I could no longer hear the call.
  4. #4  
    plug a headset in and see if the headset works .. wiggle and unplug -

    when a headset is plugged in the "speaker phone" button disappears - when my earpiece died on my 700p last week, i read a lot of forums on possible solutions and one said that sometimes the headset plug hole loses a connection - it could think something is plugged into the headset hole - hence giving you no sound -
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  5. elh1188's Avatar
    Posts
    71 Posts
    Global Posts
    72 Global Posts
    #5  
    Quote Originally Posted by pixielee View Post
    plug a headset in and see if the headset works .. wiggle and unplug -

    when a headset is plugged in the "speaker phone" button disappears - when my earpiece died on my 700p last week, i read a lot of forums on possible solutions and one said that sometimes the headset plug hole loses a connection - it could think something is plugged into the headset hole - hence giving you no sound -
    Yup. this is probably the culprit. Lots of complaints in the 700p forum about the faulty headset jack.
  6.    #6  
    I assumed that was the case because I was listening to music today. The wired headset will allow me to hear the calls.
    I've already submitted a claim for it since my battery contacts are also worn and I can only charge it with the sync cable.
    I'm hoping Asurion sends me a 755.
  7.    #7  
    Nope. It's a 700P-1.10-VZW.

    I'm still not going for the full update.
  8. #8  
    Did you blow out the jack with some air or plug in your headset again and remove it quickly? It seems the first time you have this is usually lint or dust related.
  9.    #9  
    Quote Originally Posted by cavingjan View Post
    Did you blow out the jack with some air or plug in your headset again and remove it quickly? It seems the first time you have this is usually lint or dust related.
    It doesn't really matter, the battery contacts are also worn and I can only charge with the usb cable. I also have the new unit.

Posting Permissions