Results 1 to 4 of 4
  1. ICON76's Avatar
    Posts
    45 Posts
    Global Posts
    84 Global Posts
       #1  
    Just recently got a new lap top with windows vista, downloaded the palm desktop software, and im having trouble with the computer not recognizing the centro. Does anyone know what might be wrong?
  2. UserOne
    UserOne's Avatar
    #2  
    Sigh . I hate to say it, but I have yet to get my Windows Vista system to work properly with either my Treo 650 or Treo 755p. The Palm Desktop software on Vista is utterly unstable for me and often crashes / "not responding" for no apparent reason. HotSync's where a matter of hope & pray nothing goes wrong . I tried emailing Palm & Access about it with no real result. I'm sure there are a few more avenue's I could have gone down to try to get it to work, but since I have several other systems at my disposal, I simply use another Windows XP machine for all my Palm / Treo / HotSync -related tasks.

    Wish I had better news for ya... hopefully, someone else has had some better luck on this issue.

    L8R
  3. #3  
    Are you using the Vista Desktop release? I have 2 Vista laptops (both 17" laptops) and each runs the Desktop without a hitch, both cabled and Bluetooth.
  4. eharty's Avatar
    Posts
    245 Posts
    Global Posts
    780 Global Posts
    #4  
    I am using Palm Desktop 6.2.1 with Vista Home Premium and no problems at all. I did have issues getting it to work with Outlook 2007 and eventually installed Chapura PocketMirror XT. It has been working without a hitch for almost a year.

    Do other USB devices get recognized OK? If so, you might try re-installing.

Posting Permissions