Results 1 to 12 of 12
  1.    #1  
    About twice a day I'll get a random thing with my treo where it'll completely lock-up for about 10 seconds. I do a TON of text messaging and this is extremely annoying when I'm trying to type a text message!!! I've heard it's because of low signal, but I've had it happen a lot even at FULL signal sitting still.

    Any tips? (btw it does this on a stock treo too without any 3rd party stuff)
  2. #2  
    Sure. Trade up for a 755 or centro. Seriously. My old 700 used to do crazy **** like that often. Have had the 755 for 1.5 yrs & it has always been way more reliable. Good luck.
  3.    #3  
    Quote Originally Posted by pdxtreo View Post
    Sure. Trade up for a 755 or centro. Seriously. My old 700 used to do crazy **** like that often. Have had the 755 for 1.5 yrs & it has always been way more reliable. Good luck.
    But that'd cost me loads of money ;_;
  4. #4  
    that's a problem on Verizon that I've read about many times.

    didn't you say you were going from 700p to crackberry?

  5. #5  
    Yeah, I believe that's the text messaging wait for receipt lag.
    If I get out of messaging before the receipt returns, I don't have that issue.
  6.    #6  
    But there's no way to fix it?
  7. #7  
    You said it's happening two times a day? Is it doing it consistantly at the same time each day? That sorta sounds like the phone is checking email in the background or some other process is going on in the background.
  8.    #8  
    Quote Originally Posted by cavingjan View Post
    You said it's happening two times a day? Is it doing it consistantly at the same time each day? That sorta sounds like the phone is checking email in the background or some other process is going on in the background.
    I have no internet. Internet is turned off. It happens at least two times a day. Some days it does it tons lol.
  9. #9  
    that would probably be poor reception. Just remember that the signal display is not highly accurate. Do you have the phone pulling the time from the towers? That may help.
  10. #10  
    Quote Originally Posted by pdxtreo View Post
    Sure. Trade up for a 755 or centro. Seriously. My old 700 used to do crazy **** like that often. Have had the 755 for 1.5 yrs & it has always been way more reliable. Good luck.
    My old Treo 650 rarely did it, but my NEW Centro does it all the time.
  11.    #11  
    Quote Originally Posted by cavingjan View Post
    that would probably be poor reception. Just remember that the signal display is not highly accurate. Do you have the phone pulling the time from the towers? That may help.
    If I tell it not to get the time from the towers it might fix it?
  12. #12  
    tat was my experience with the 700p. It seems your mileage will vary on this one but its a single checkbox and is reversible so it is worth a shot.

Posting Permissions