Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    yeah I think the numbers to bars are backwards.
  2.    #22  
    It's the way CDMA worked. We had this problem last year when TreoLauncher was being developed. I'm pulling the values from treolauncher after I compared them to the value you are listing on nexave.
    Here's a link to that thread. The discussion aobut CDMA vs GSM starts a little before where I'm linking.
    http://discussion.treocentral.com/sh...ma#post1201963
  3. #23  
    Ok, thank you very much. I'll fix it.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  4. #24  
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  5. Scott_L's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #25  
    Quote Originally Posted by MetaView View Post
    Is it correct now?
    Yes! For the first time, I don't have full bars (even when I have almost no signal) on my Sprint 755p/cdma. Thanks!

    Nexave won't stay "up" on the screen when triggered by Option-Power - it slides down immediately after displaying with the version you just posted (1.5a). Due to discussions at another site, let me say that I'm using the Panel version

    Oh, just noticed this... Any key is clearing the keyguard!

    Also, I haven't tried changing the forecast level til now. I get the same display (only today) whether I select "Today" or "Today/Tomorrow". "3Days" and "Tomorrow" work as expected.

    I don't remember if it was brought up here, but when opting to NOT show the City for the plugin (within 4cast), Nexave still displays the parenthesis that are meant to encase the location name. I can send a screen cap if you'd like.

    One new thing/request:

    My carrier & phone number are pretty obvious to me. Could that row be filled with more useful info such as next appointment or task?

    Thanks again
  6.    #26  
    Quote Originally Posted by MetaView View Post
    Is it correct now?
    Two things:
    1. It is now showing the bars correctly.

    2. (bug) the keyguard is lowering all by itself on my 700p when it times out. I thought this was an old bug that was eliminated. BTW I have a 5 second delay on poweroff before the keyguard kicks in.

    3. (ok so I changed my mind) thank you for the time put into the program.
  7. #27  
    somehow, i think nexave's delaying my vibrate function when used with butler. my led lights up just fine, but the vibrate alert follows after a few seconds. this happens when my phone's inactive and nexave's engaged.
Page 2 of 2 FirstFirst 12

Posting Permissions