Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    OK, I'll give it a try.

    I just backed up the phone, backed up the SD card to the computer, and then followed the instructions from palm.com. I don't remember having to format my card last time ...

    Anyway, so far so good, I'll post here again when it's done.
  2.    #2  
    So far, so good. Of course since I don't know what they fixed, really, I'm not sure what to look for ... but certainly no problems here installing the MR. (I didn't have trouble with MR1.10 either so it's just one data point).
  3. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #3  
    So how's this one for you...I downloaded and installed the new ROM patch last night. Everything seemed to work. I'm upgraded to Treo700p-1.11-VZW and that's where the problems start. Once I tried doing *228 to activate it, it wouldn't activate. I call Verizon and proceed to be on the phone with them for the following hour and still can't get on the Verizon network. I can make and receive calls, yet I'm using another tower - for some reason, they can't get my phone to activate on the Verizon network. They are supposed to call this afternoon with a "solution" - we'll see what happens.
  4. #4  
    I had the same problem with *228, but found that I could do a *228 - 2, but not the #1 option.

    Phone dialed properly after the #2 option, but not sure if everything is correct or not.
    RJuhl
  5. #5  
    Quote Originally Posted by rjuhl View Post
    I had the same problem with *228, but found that I could do a *228 - 2, but not the #1 option.

    Phone dialed properly after the #2 option, but not sure if everything is correct or not.
    Boy if I had only read this earlier today. I upgraded the firmware to 1.11 using the Windows method (no SD card) The process went as per plan. I disconnected when it said to, checked the firmward under phone info and dialed *228 - 1 to activte the phone. I got the friendly Verizon voice telling me they cannot program my phone at this time. The phone works, incoming, outgoing, data, text all work. Just no VERIZON WIRELESS banner in the phone application. It has PRL 51024 loaded, don't know if that is current but *228 - 2 gives me the same error message

    Took it to one Verizon Corp store tonight for help (I have no landline to call from) Tech Support told me to repace the phone and sent me to another corp store 30 miles away, where I guess they still had 700P refurbs. I got there and waited for more than an hour before being told it wasn't the phone, but the network and they opened a ticked and told me to expect a text message from VZW when it is fixed.

    I guess the moral of the story is stay away from this firmware upgrade until more is known.

    Oh, and I am going to keep my little tech support slip...just in case my bill goes into thousands of dollars next month because I am roaming or some other result of this issue.


    b.b.
  6. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #6  
    I just spoke with another Verizon agent. My ticket is still open and their network department is currently working on the issue and I should have something tomorrow evening by 10:30 pm MDT (when the ticket was opened). I'm not holding my breath.
  7. #7  
    worked great for me. anything that promises less resets - i'm in. i have had no problems and everything reinstalled fine. yeah, i couldnt do *228 - 1 either so i did option 2.
  8. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #8  
    It's been 48 hours+ and still no solution from Verizon. I'm really upset by the whole thing. I've been walking around the last 2 days with nothing on my phone because the original tech support guy advised me it would probably be best if I'm didn't restore my data, in the event I would have to perform a hard reset. So that means that I have no phone numbers, no calendar, nothing at my disposal. I guess I'll restore my data and backup everything the next time I talk with Verizon. They keep telling me to call back in 24 hours. If nothing tonight, then I'm going to expect an answer by Monday. This is just ridiculous.
  9. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #9  
    where is this MR1.11 located? all i see is the 2nd gen 1_.10
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  10. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #10  
  11. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #11  
    thank you
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  12. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #12  
    Pump, I would recommend this at your own risk. 3 days later and I'm still working on getting it activated with Verizon.
  13. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #13  
    I updated 2 days ago and cannot activate but I was able to do option 2 and everything is working fine so far.
  14. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #14  
    Quote Originally Posted by ams123 View Post
    I updated 2 days ago and cannot activate but I was able to do option 2 and everything is working fine so far.
    ams, I can still make and receive phone calls but I'm not on the Verizon network. They're working on it. They are "hopeful" that they can resolve the issue. The person I spoke to last night told me that if it cannot be resolved, then I can get a replacement for $50 through insurance. Great, I get to spend my money on their technical problem. Yeah, that seems fair.
  15. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #15  
    Quote Originally Posted by ams123 View Post
    I updated 2 days ago and cannot activate but I was able to do option 2 and everything is working fine so far.
    this was my result as well
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  16.    #16  
    Quote Originally Posted by RevJar View Post
    ams, I can still make and receive phone calls but I'm not on the Verizon network. They're working on it. They are "hopeful" that they can resolve the issue. The person I spoke to last night told me that if it cannot be resolved, then I can get a replacement for $50 through insurance. Great, I get to spend my money on their technical problem. Yeah, that seems fair.
    I have heard that before from Verizon reps on the phone as well. But talking to a different rep, or more often, just going into a store, has been more successful. Certainly the person who told you $50 / insurance is wrong. If they can't replace it, it should be under warranty coverage, not insurance coverage.
  17. #17  
    Quote Originally Posted by RevJar View Post
    ams, I can still make and receive phone calls but I'm not on the Verizon network. They're working on it.
    Whose network are you talking on? I got option 2 to work which loaded the current PRL and I got my VERIZON WIRELESS banner back. I still cannot get option 1 to work, but then I don't know exactly what that means.

    FWIW, until I loaded the current PRL, I actually had MORE resets than I had before, something every third call. But that may be YourCall doing that. I disabled some call dialogs and it appears to have stopped.

    b.b.
  18. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #18  
    Quote Originally Posted by BorderBobNY View Post
    Whose network are you talking on? I got option 2 to work which loaded the current PRL and I got my VERIZON WIRELESS banner back. I still cannot get option 1 to work, but then I don't know exactly what that means.

    FWIW, until I loaded the current PRL, I actually had MORE resets than I had before, something every third call. But that may be YourCall doing that. I disabled some call dialogs and it appears to have stopped.

    b.b.
    Since *228 connects even if it does not program I believe I am talking on the Verizon network. Option 1 programs your phone number into your phone. Since it should be restored when you restore from the hard reset you should be fine for now.
  19. RevJar's Avatar
    Posts
    8 Posts
    Global Posts
    120 Global Posts
    #19  
    Quote Originally Posted by BorderBobNY View Post
    Whose network are you talking on? I got option 2 to work which loaded the current PRL and I got my VERIZON WIRELESS banner back. I still cannot get option 1 to work, but then I don't know exactly what that means.
    I did option 2 and my banner now reads "Verizon Wireless." Where I'm at (Wyoming), I was probably using Alltel as my roaming network. If I don't hear anything by tonight, I'm going to call again. If they have no answer, then I'm putting all my data back on my phone. Right now, it's blank because of doing hard resets everytime I speak with a rep.
  20. kludge's Avatar
    Posts
    33 Posts
    Global Posts
    52 Global Posts
    #20  
    Well, I guess that answers my question I was going to post about this. Since I am not plagued with resets at this point, I'm avoiding this update. I don't want a repeat performance of what happened about a year ago when 1.10 came out.

    I do have resets, but find that if I battery reset the phone at the end of each week when I do my backup, that I rarely, if ever have a reset. I do have a couple apps. that I am sure to reset the phone with and avoid them as much as I can. The biggest offender is TomTom Navigator, but the resets seem to be involved with the BT connection to the GPS brick and not the application itself.

    Not being able to fully program the phone after the 1.11 update is a real problem. In the past when I have had data issues, doing a *228 - 1 or a *22899 has been the recommend fix (and usually works) from Verizon. However I don't recall the last time I had to do that since vzw_1.10 update.

    I'm going to be traveling all over the US this fall, so who know what will happen when I enter AllTell teritory. As far as I know we don't have any AllTel towers in Utah, it is all Verizon and Sprint.

    My recommendation is to avoid this MR at all costs, unless your phone is resetting like crazy (with bundled apps.). If your phone is resetting due to 3rd party apps. I would not load this, either, only if the built-in stuff is toasting you, which is pretty hard to tell, but if your phone is resetting often while doing certain things, that would be a red flag. There is obviously a good reason why this MR is "hidden" from general view and the recommend only loading under certain circumstances. I think I will wait for a general release update, if we ever see another.

    I would not have upgraded to 1.10 had I been able to live with the bugs in 1.08, but the txt messaging lag was a big problem, and my phone goes comatose way less often now. Course now it is required from Verizon, so you really don't have a choice on that one.
Page 1 of 2 12 LastLast

Posting Permissions