Results 1 to 16 of 16
  1.    #1  
    xiino isn't working anymore for me. I'm thinking their server is turned off. Is it working for anyone else?
  2. #2  
    I'm seeing the same thing...started 2-3 days ago.
    Treo 650 Verizon
  3. #3  
    Xiino's not working...what will it take to make it work
  4. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #4  
    Blazer
  5. #5  
    My browsing days with Treo are finished. I hate Blazer.

    I know nothing about servers, proxys, etc. Like Renn already asked, is there any way to make Xiino work again? Maybe manually changing some settings or something? I only use Bazer for direct link streaming or file downloading. But simple browsing is (was) SOOOOOO much easier-faster-better with Xiino. Even if not with Mobirus server anymore or the usual speed, I would like to continue use the app. Is that possible?

    BTW, is it right/legal to sell a browser app (I bougth it 3 years ago) and then turn it down to complete uselessness a few years later?

    Heberman, thanks for bringing this topic to our attention. At first I wasn't sure if the problem was my 755 or Xiino. Now I know ...
    Last edited by Cheker; 08/12/2008 at 12:36 AM.
  6. #6  
    Working fine for me. I am posting this via xiino.
  7. UserOne
    UserOne's Avatar
    #7  
    I've never used Xiino, but I have been using Opera Mini (currently on v4.1) just fine for some time now.

    If you don't like Blazer, perhaps try Opera Mini (you'd have to have the IBM VM of course tho) .
  8. #8  
    are you guys using a proxy? because I just checked and I'm not running any proxy, go to the Xiino Options menu and select Prefs, then go to the 3rd page of the pref window and uncheck both proxy checkboxes. if that doesn't work then I'm out of ideas.
    garinballbarin
  9.    #9  
    Working for me again. I checked, then unchecked the proxy box, and then deleted the "pds." portion of the server. That didn't work at all.

    So I added back in the "pds." part of the server name, and it seems to work fine again. Weird, but at least it's working.

    Browsing with xiino is great. Browsing with Blazer is barely tolerable.
  10. #10  
    Xiino was the only real practical browser on POS. OperaMini would exit to the home screen when exiting the app, which was annoying to say the least.
    A new Avatar to commemorate Silly Season.
  11. #11  
    Xiino is up & running. Fast (faster?) as usual. It list/categories bookmarks like a pro, has great key navigation, caches articles. Enjoy NYT using Centro's xiino.
  12. #12  
    Yeah, Xiino is working fine again. Heberman, it had (the fact that it works now) nothing to do with "new" proxy settings or any other configuration. Seems like their server just took a 4 days vacation, LOL. That was all, I hope it doesn't happen again.

    Quote Originally Posted by UserOne View Post
    I've never used Xiino, but I have been using Opera Mini (currently on v4.1) just fine for some time now.

    If you don't like Blazer, perhaps try Opera Mini (you'd have to have the IBM VM of course tho) .
    Thanks, but I'll pass.

    I have used/tried OperaMini three different times (different versions, including the latest) over 3 years and while it does have some features that Xiino lacks, its constant freezes are just unbearable. Too unstable for my taste. On top of that you have to install crappy JVM (more like good JVM that works crappily with Palm OS) in order to use it.

    And then one day when you urgently need your browser to quickly search for something important ... it freezes and you end up having to take the battery out for resetting. All that while having people look at you and your "sh*tt*" Treo/Centro like: "And you paid for that (phone)?! LOL". "Don't worry about it, I'll have Bob look it up on his iPhone".

    OK, that was a made up story, but it could happen . The freezes happen with simple and casual usage anyway. It's annoying. And yes, when I've tried Opera Mini I've set everything on Opera and JVM at its supposed somewhat-stable and "proven" configurations expalined in several threads here and in other websites. It still freezes, more frequently, less frequently. It still crashes.
    Last edited by Cheker; 08/12/2008 at 01:48 PM.
  13.    #13  
    Quote Originally Posted by Cheker View Post
    Yeah, Xiino is working fine again. Heberman, it had (the fact that it works now) nothing to do with "new" proxy settings or any other configuration. Seems like their server just took a 4 days vacation, LOL. That was all, I hope it doesn't happen again.
    I figured that might be the case. The outage made me really appreciate Xiino. If I didn't have a decent browser like Xiino, I might move to a different platform altogether.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  14. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #14  
    I have tried to get the Xiino browser, I think the Co. is defunct now, I have a copy but it tells me my trial has expired and no way to pay for it now.
    Any ideas
    Terry
  15. #15  
    That's right, they no longer exist now. So there's no re-seller selling the app (the Reg. Code) no more. And unfortunately I think there's nothing one can do about it. Only way I can think of, and I don't know if it's even possible, is getting a cracked(?)/illegal code. And I'm not suggesting nor encouraging you to do that.
  16. LarryF's Avatar
    Posts
    33 Posts
    Global Posts
    38 Global Posts
    #16  
    Reading these posts inspired me to pull out Xiino and try it on my Centro. It works great, but..... it locks up when I try to make a secure connection. A web search shows that this has happened to folks in the past. Does the problem ususally dissapear, or is it a permanent problem?

    I wonder who is running the proxy server now......


    Larry

Posting Permissions