Results 1 to 6 of 6
  1.    #1  
    Ok - nothing so dramtic

    The spousal unit (aka wife) has a Centro (sprint) and I just replaced my Centro with an 800W

    When setting up the Versa email client on the centro I was forced to set up an account on Gmail so that I could send email through the phone. The road runner account seems to be blocking any traffic going to the smtp server

    now oddly enough the 800W does not seem to have this same issue and can send and receive traffic from Road Runner.

    Anyone have any thoughts on how to get the Centro/Versa Mail to do the same
    Last edited by osidak; 07/30/2008 at 07:22 AM.
  2. #2  
    It's probably the difference between WM and Palm OS. Generally, you have to send email through your wireless carrier's outgoing server. I don't know the settings for Sprint, but someone should be able to give them to you.
  3.    #3  
    I know how to set it up to use the wireless carriers smtp server - had it set to do so with her 650 and now the Centro.

    I just happened to notice that with the 800 I did not have to set it up this way.

    So instead of having an outgoing email appear to come from Sprint it comes from my email account.

    While not a big deal (especially since you can define a "return to address" I was wondering if there was a setting or another email client that I could install to get around having to use the wireless smtp server.
  4. #4  
    I borrowed these instructions from another forum:

    I can send and receive w/RR using these settings on my Centro.

    Versamail account setup for your Road Runner account.

    Select Other for Mail Service
    Select Pop for the Protocol
    For username use your full RR email address
    Enter your password
    For email address use your full RR email address
    Enter your incoming pop server information (pop-server.xxxx.rr.com) replace the xxxx with your location info
    Enter your outgoing smtp server information (smtp-server.xxxx.rr.com) replace the xxxx with your location info

    Now select the Advanced setup
    Incoming server port 110
    leave Use secure connection (SSL) unchecked
    leave Use authentication (APOP) unchecked
    Outgoing server port 25
    leave Use secure connection (SSL) unchecked
    Check Use authentication (ESMTP)
    enter your full email address for Username
    enter the password for your email account
  5.    #5  
    thanks - will try that when i get home
  6.    #6  
    worked! - thank you

Posting Permissions