Results 1 to 11 of 11
  1. azjerry's Avatar
    Posts
    38 Posts
    Global Posts
    310 Global Posts
       #1  
    I've NVBackup installed on my 700p ever since the beginning. Always a manual backup whenever I thought about it. Luckily I've had to do a full restore although I have occasionally restored a specific file or two.

    I finally decided to turn the daily backup on awhile ago. I set the Preferences to do a daily backup at 1AM with a cycle size of 7. Which I thought meant it will keep at most 7 of these of these. Today I looked at the backups and was surprised that it didn't list any backups since my last manual at the end of May. What am I doing wrong here?
  2. #2  
    Maybe something is interfering. Schedule a backup for a few minutes from now and watch it to see what happens.
  3. #3  
    Make sure it's installed in memory and not on the sd card.
  4. #4  
    Quote Originally Posted by peterlemonjello View Post
    Make sure it's installed in memory and not on the sd card.
    Should be able to run from both. Also, you need to store it on the card too in case you need to do a hard reset and restore.
  5. #5  
    Quote Originally Posted by Chimmer View Post
    Should be able to run from both. Also, you need to store it on the card too in case you need to do a hard reset and restore.

    Scheduled events cannot be run from the card. NVBackup must reside in internal memory if you want the automatic backups.
  6. azjerry's Avatar
    Posts
    38 Posts
    Global Posts
    310 Global Posts
       #6  
    I do have the app in memory and on the card. I just tried setting it for a couple of minutes from now and it worked so I changed it back to 1 AM and will see what happened tomorrow. Wierd
  7. #7  
    when my scheduled daily backup happens, the screen comes on even though I have checked "screen off when scheduled". I keep my Centro next to my bed (as an alarm clock) and sometimes the light from the screen on at 3 am wakes me up.
    Anyone else seen this issue?
  8. #8  
    Same here. the 3 am light is always there.

    I just realized that i have version 1.18 installe, while 1.22 is available. Let's see if the screen light bug is fixed.

    http://pruss.homeip.net/alex/NVBackup.prc
  9. #9  
    I don't recall that it ever was fixed. I corrected it by just turning my phone upsidedown on the bedside table. It has the added benefit of making the alarm louder.
  10. #10  
    Actually the developer took out the screen off option during scheduled backups in later releases - something about corrupting some databases. Just FYI.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  11. azjerry's Avatar
    Posts
    38 Posts
    Global Posts
    310 Global Posts
       #11  
    I think it's working now. I put back to 1AM- No backup. Changed to 2:20AM and it did do a backup this morning. Woo Hoo

    While playing around with it I noticed the warning screen that came up wouldn't allow me to cancel the backup. Not a big deal just wonder if that's just an idiosyncrasy with NVBackup un a Treo?

Posting Permissions