Results 1 to 10 of 10
  1.    #1  
    I updated to sprint 1.07 and my speed dial does not work at all. any ideas why?
  2. #2  
    Need more info. Specifically, what in speed dial does not work?

    After you did the update, did you do a restore of your data?

    You did not do a restore, but did a clean install of your apps?

  3.    #3  
    I did a clean install and redid the speed dials. When I press a letter like "H" for home, nothing happens. It worked before the update. Any thoughts? Thanks!
  4. #4  
    If you have your home number keyed to a letter key, like 'H' and you are pressing and holding 'H' it should speed dial your number.

    If you go to the speed dial favorite and tap the button in favorites, does it dial?

    I restored my Centro from a Resco Backup done prior to the update and my speed dials are working. From the default phone app and TakePhone.

    Are you using the default phone app speed dials or TakePhone speed dials?

  5. Complexity's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #5  
    the update erased my speed dials...they worked fine after I re-entered them
  6.    #6  
    I am pressing the "H" and nothing happens. If I go to the fav button and push it, it works fine. Weird. I reset them all manually. Help!
  7. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #7  
    Quote Originally Posted by rcyphermd View Post
    I am pressing the "H" and nothing happens. If I go to the fav button and push it, it works fine. Weird. I reset them all manually. Help!
    I also use H for Defaul Launcher... works for me! Does speed launching work? But I also have it enabled it in Bulter...
  8.    #8  
    I found the problem! KEYCAPS! When I disable...it works fine. I used that before. Suggestions for settings to get it to work?
  9. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #9  
    Quote Originally Posted by rcyphermd View Post
    I found the problem! KEYCAPS! When I disable...it works fine. I used that before. Suggestions for settings to get it to work?
    unfortunately, I dont think there is a way to get both to work...
  10. #10  
    You could partially solve the problem, by enabling the option "Disable in Phone App" in KeyCaps. Favourites would then work in the main phone app but not elsewhere.

Posting Permissions