Results 1 to 6 of 6
  1.    #1  
    I recently purchased Versamail 3.5 (with the Activesync Exchange upgrade). I've got a Treo 650 on Verizon's network.

    In Versamail, I've got it set so that Email, Contacts, and Calendar should auto-sync with Exchange every 30 minutes (for example). The email auto-syncs just fine, but my Calendar and Contacts only work if I do a manual sync.

    I've searched these forums (and the Palm) forums, and the common solution to issues such as this is to remove, and re-setup my exchange account within Versamail. This didn't work. Another solution is to re-install Versamail. This didn't work. I've also tried disabling SSL. This didn't work either.

    Anybody have ideas? This is incredibly frustrating! I will post a solution to this thread once I find it. Thanks everyone
  2. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #2  
    Try going into options and then preferences and and then auto sync. Uncheck all the boxes and hit OK. If your exchange server is set up correctly you should now have push email, calendar and contacts.
  3.    #3  
    Thanks for the reply.

    But, if I go to OPTIONS --> PREFERENCES --> AUTOSYNC...

    and uncheck all the boxes, I won't get email, contacts, or calendar items at all. That is, unless I sync manually.

    If the boxes are all checked, then I will get email automatically, however the contacts or calendar will not sync (even though their boxes are checked).


    Does anyone have a solution for this?
  4. Powerpack's Avatar
    Posts
    64 Posts
    Global Posts
    77 Global Posts
    #4  
    I had the same problem you are having when I first set mine up. I thought that was what I did to fix mine. I am using chattermail now but my wife is still using versamail. I checked her phone and everything is checked and the every is set to as mail arrives.
  5.    #5  
    Here are the options I have when I go to OPTIONS --> PREFERENCES --> AUTOSYNC from within Versamail 3.5:

    There are only 3 boxes for me to check: Mail, Calendar, and Contacts. If any of these are selected, then I can select how often it auto-syncs. The earliest time interval it can sync is 5min, then 15min, then 30min, etc...

    Unfortunately, I've got no option for "As mail arrives".
  6. #6  
    Just curious...were you able to figure this out? My company is dropping Goodlink so I'm about to need to try Versamail, or some other PalmOS client that supports Activsync.
    Pen+Paper > Treo300 > Treo600 > Treo 700p

Posting Permissions