Results 1 to 6 of 6
  1.    #1  
    Not sure what this is about, it seems like since I got my 2GB MicroSD card, my Centro has been randomly turning on for a few seconds, then shutting off again. When it turns on, the keylock is on, if that means anything.

    I remember with my T|X, when you insert/remove the SD card, it would turn itself on automatically. I tried making sure the card was inserted properly, but I heard the "click" telling me the MicroSD card is in there.

    Anyone else have this happen? To be honest, I wouldn't care, as it's only on for a second or two, except my battery went from 90% to 15% overnight. I kept an eye on it for about 20 minutes, and it went on/off 5 times, but I didn't recognize a pattern or anything.

    I read up on a few apps causing the battery life to fluctuate, but I don't have any of them installed, and my Beam receive is set to "Off".
  2. Dronak's Avatar
    Posts
    91 Posts
    Global Posts
    333 Global Posts
    #2  
    Yeah, it happens to me regularly. I think I asked about it somewhere, too, and IIRC, I was told that it's fairly normal. It can be kind of annoying though. My suspicion is that it's related to the phone and/or wireless functions, because I can't ever remember previous Palm PDAs doing this. I think it does lead to some faster battery drain, but since I always charge my Centro overnight, it's always at 100% when I wake up. I'd suggest charging yours while you sleep so that you don't have to worry about that kind of drain happening overnight again.
  3. mxl360's Avatar
    Posts
    117 Posts
    Global Posts
    213 Global Posts
    #3  
    try this...make a backup (NVBACKUP). Delete your mail accounts and see if you notice any difference.
  4. #4  
    It could come from being in a low-signal area and your Centro trying to update the clock. Try turning off the option to set the time from the network.
  5. Dronak's Avatar
    Posts
    91 Posts
    Global Posts
    333 Global Posts
    #5  
    mxl360, if you're thinking the problem could be from e-mail being automatically synchronized, all my accounts in VersaMail have Auto Sync turned off. I don't think that's my issue.

    Dr.Grace, I hadn't thought about syncing the clock time. That could be it. Maybe I'll turn that feature off and see how things go then. It shouldn't really need to update the time regularly anyway, assuming the clock can run at the correct rate once the time has been set.
  6. #6  
    The clock keeps poor time, unfortunately, so periodically I've had to switch the network time feature on for a few seconds to correct the clock.

Posting Permissions