Results 1 to 5 of 5
  1.    #1  
    I'm trying to access my company's e-mail on my Treo without Versamail insisting on syncing my calendar and contacts as well. Now, I've read through all the past threads regarding this subject, and it seems like 99% of people have simply given up and gone to other third-party software. However, I really don't want to pay for an e-mail program when Versamail suits me just fine for free.

    Has anyone successfully setup their Exchange account in Versamail and NOT had to sync their calendars and contacts? If so, can you enlighten me as to how you did it?
  2. #2  
    Quote Originally Posted by adamgw View Post
    I'm trying to access my company's e-mail on my Treo without Versamail insisting on syncing my calendar and contacts as well. Now, I've read through all the past threads regarding this subject, and it seems like 99% of people have simply given up and gone to other third-party software. However, I really don't want to pay for an e-mail program when Versamail suits me just fine for free.

    Has anyone successfully setup their Exchange account in Versamail and NOT had to sync their calendars and contacts? If so, can you enlighten me as to how you did it?

    In Versamail:

    Options
    Preferences
    Auto Sync
    uncheck Calendar and uncheck Contacts

    That's it.
  3.    #3  
    Hmm... I was hoping it was that simple, but it's still telling me it's going to sync calendars and contacts when I press Sync. Either it's lying, or it requires that you sync all the first time and maybe after that it will only do e-mail? I'll have to backup my Treo first before I attempt that!
  4. #4  
    Quote Originally Posted by adamgw View Post
    Hmm... I was hoping it was that simple, but it's still telling me it's going to sync calendars and contacts when I press Sync. Either it's lying, or it requires that you sync all the first time and maybe after that it will only do e-mail? I'll have to backup my Treo first before I attempt that!
    The message could be a generic mesage that doesn't change with different settings. I know that unchecking Calendar and Contacts works since I needed to sync one at a time during a debugging process when my contacts database got corrupted.
  5. #5  
    Hi,

    The option you are looking for is in a different place .. the automatic and manual retrieval have different settings.

    Go Options | Incoming
    and change "Sync Button" value from Sync All to Sync Email.

    Cheers,
    Allan.

Posting Permissions