Results 1 to 9 of 9
  1.    #1  
    I've seen random occurences where all of a sudden my System, Messaging, Calendar and Phone Alerts are all coming out a much decreased level, even though I have them cranked up to 7. This goes on for some days, then all of a sudden they get loud again.

    Anyone else see this?
  2. #2  
    I don't know how to fix your issue, but I have a similar one. I changed all my alerts to be sounds rather than vibrations, but now at random times, I get a vibration, and I don't know what the alert is for. Did this default to the original setting when I did that Sprint 1.07 update?
  3. #3  
    Quote Originally Posted by Squishy506 View Post
    I don't know how to fix your issue, but I have a similar one. I changed all my alerts to be sounds rather than vibrations, but now at random times, I get a vibration, and I don't know what the alert is for. Did this default to the original setting when I did that Sprint 1.07 update?
    It's probably Versamail or Sprint Mobile Email notifying you of a new email... those alerts don't display anything on the screen, and can be pretty frustrating if you don't know what's causing it.
  4. #4  
    I had a feeling it was the emails coming in. I guess I should just disable alerts for my emails since I am not a CEO who needs to check these things continually. I'm just glad I'm not missing any text messages.
  5. #5  
    Have you looked at Butler?
  6. #6  
    This is probably quite inapplicable (is there such a word in English) to you, but just to rule it out:

    Some Centros apparently have a back that's completely level; if they are lying face up on a smooth, level surface, the loudspeaker becomes just about inaudible.

    Kind Regards,

    Jochen

    (P.S. My European GSM Centro has the silvery bit around the camera slightly raised, but even so its sound can become rather muted.)
  7. #7  
    scott..i have the same problem with my centro too. i just noticed it a couple days ago and unlike yours..mine just stays that way..it doesn't switch back to being really loud. but yeah i have it set at level 7, and it isn't even as close to being as loud as it used to be. is yours still this way?
  8.    #8  
    The problem comes and goes. If I perform a soft reset (remove and
    replace the battery) the volume returns to normal. Have you tried
    that?
  9. #9  
    i just did that now, and now the volume is back. hah, i feel a little stupid now for not even thinking of trying that. thanks for your help!

Posting Permissions