Results 1 to 6 of 6
  1.    #1  
    Typing in email is very slow. Goodlink can't keep up with my typing. It shows at least 2 or 3 words behind what I am typing. What to do?
  2. #2  
    bump

    anybody?
  3. #3  
    Ok, lets start with the following

    Device Type, Device Firmware version, carrier, and version of GMM running.
  4.    #4  
    Treo 750
    1.54.00.00
    ATT
    GM 5.0.3.23_EN
  5. #5  
    I have had this happen a number of times too. Looks like you are on WM5. You should upgrade to WM6 (2.25). Also, soft reset your device as Good is a Resource hog and you need every bit of memory available. Also turn off the auto complete feature in Windows. I think that slows GMM down too.

    How is signal strength. It seems like if the Treo is trying to get a data and or voice connection that can bog down the phone too.

    Good luck
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  6. #6  
    Autocomplete was the culprit for me as well (GMM 4.9.x, Treo 750, WM6, ATT). Once I turned that off everything was back to normal.

Posting Permissions