Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 180
  1. Miner's Avatar
    Posts
    156 Posts
    Global Posts
    178 Global Posts
    #121  
    I want to report something else that seems to have broken.

    I have Ultrasoft Money installed. After the ROM install and the first Hotsync, it worked fine, I got in, looked at the data and moved on to check the next app.

    Today I try to use it and get an error message, Missing Module, the Security module not installed, ... The add-in module was not selected when you installed. ... re-run the setup program and select it when prompted.

    No idea how it could have worked fine yesterday, and be missing today with no HotSyncs done in the interim.

    Edit: A possible clue on what happened. A few months ago I installed Ultrasoft's DataShield as a trial. But never signed up after the 30 day trial, and never removed the it from the PC or the Centro either. So in re-installing US Money, and looking at the security module (in the money install dialogs) it says the module is shared with DataShield. So maybe the trial expiration of DataShield caused the security module to stop working. But that doesn't explain why it worked yesterday after the first Hotsync and not today?
    Last edited by Miner; 07/24/2008 at 08:01 PM. Reason: Clue
  2. #122  
    Quote Originally Posted by sjgmoney View Post
    Dave , same issue here and I've had it before. Go to this thread and follow directions, works like a charm. http://forums.palmone.com/palm/board...hread.id=30068
    This did the trick! Thanks for the help SJG Money...
  3. #123  
    The update worked for me - from SD Card - Had no problems. Just noticed it did reset a few times when it was done, making me think that it put me in a reset loop. But it did that only a couple times. When it was done, I did another hard reset, restored my data (BackupMan) and all is good. To reinstall Java correctly, I have copied all the JAVA files to a folder on my SD card, then manually copy them back over to the handheld using FileZ. That process works, whereas BackupMan doesn't get the Java stuff correctly. Also, with Garmin Mobile XT, I just run the XTinstall app from the SD card after a restore and then it works, too.

    After the update, I noticed the IM app doesn't time out all the time and it hasn't sent me false notifications (yet).

    The new Google Maps has a few quirks:

    1. At my home, which is basically under a tower, it says I am within a 1.8km radius of a point that is about 3km from my house. Hmmm....

    2. When roaming, I don't have to have the "Location On" enabled in order to get a locate. But when on Sprint's network, I do. Privacy issue here???

    Also, I have noticed that about 2 hours after the update & restore, my screen was blank, and I could not get it to power on until I removed and reinserted the battery. This only happened once. Never happened before the update. I suspect it might have to do with the weak service area at my office.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  4. #124  
    Quote Originally Posted by nitf View Post
    Versamail in ROM is now 4.0.1.00 and my previous Gmail problems are gone now. I haven't had an error or empty message yet but I stopped using Versamail for Gmail a while back so it may have been something got fixed on the Gmail side as well.
    I have NOT done the 1.07 update and my Versamail is version 4.01.
  5. #125  
    Quote Originally Posted by NewYorker545 View Post
    I have NOT done the 1.07 update and my Versamail is version 4.01.
    After the update, the Versamail will have Build 86. If you have not updated the ROM, but have installed the Versamail update only, you will have Build 77. Tap the Palm logo in the About screen to find out which build you have.
    Sprint 600 - 650 - 755 - Mogul - 700Wx - Centro - 800W & iPhone
  6. #126  
    Quote Originally Posted by NewYorker545 View Post
    I have NOT done the 1.07 update and my Versamail is version 4.01.
    On the 'About' screen in VersaMail, tap on the orange Palm logo ant the build number will be displayed. Mine went from 48 to 86 with the ROM update.
  7. #127  
    Quote Originally Posted by antmelnat View Post
    On the 'About' screen in VersaMail, tap on the orange Palm logo ant the build number will be displayed. Mine went from 48 to 86 with the ROM update.
    Thanks for that 'About' screen instruction. I had no idea how to find the build number.
  8. #128  
    Just want to post one more person having done a successful update with NVBackup... at least so far.

    Having done NVBackup, my versamail build is 86 so it seems the NVBackup route doesn't force older pre-update software onto your Centro.


    Can anyone report on improved Sprint TV performance? It all seems as spotty as ever.
  9. #129  
    Quote Originally Posted by antmelnat View Post
    On the 'About' screen in VersaMail, tap on the orange Palm logo ant the build number will be displayed. Mine went from 48 to 86 with the ROM update.
    I forgot about that tap! Yes, my build is 48 (haven't done any updating of Versamail since buying it).
  10. #130  
    Quote Originally Posted by Felicia View Post
    YES it happened to me too. Note: If you have installed phwelo customizations you will have to uncheck phone app, smarttextengine and the blazer skin(don't know the name) when restoring from NV prob Resco too. Thanks to TravisxJenson and Laursifer at Sprintusers for sharing this.

    or

    Restore using hotsync instead of NV Backup this is what I did.
    I did the entire update via PC and let everything hotsync back up to get my device just like it was. Then I tried to put in the phwelo customizations via Resco and I got this error. My phone app wouldn't work period. I am hard resetting right now.. How do I get the customizations back in? I knew I was beyond my realm of knowledge......grrrr.....

    I just downloaded Resco and tried to go in and copy the files to RAM. Then when I launched the phone app I got the failed error. I did have a pink battery icon though.
    Help?
    Bek
    SprintPCS Centro
  11. #131  
    Quote Originally Posted by bigboy650 View Post
    Anyone noticing the "Processing..." when you launch Blazer now?
    I noticed. And I noticed how much faster it loads the web app now with no white screen. Amazing.

    And I have a very noticeable increase in speed in the web app. Huge difference... hope it's not just because of the hard resets, etc because it's a marked difference!
    Bek
    SprintPCS Centro
  12. #132  
    Quote Originally Posted by mtndew View Post
    Couple things...
    I swear my battery time is better after the update. It's only been one day though....
    Quote Originally Posted by RickMG View Post
    I was thinking the same thing.
    Battery life seems better to me as well. And that is even with extra use of Google Maps. I can't stop playing with the "My Location" feature. I keep checking it to see how acurate it is.
  13. unclegeek's Avatar
    Posts
    53 Posts
    Global Posts
    77 Global Posts
    #133  
    Is no one else seeing a huge decrease in battery life since the update?

    I immediately noticed my battery life cut in HALF or worse.

    On the good side, I don't think this positiive aspect has been reported.. previously bluetooth pared to my in car hands-free would only let you dial the speed-dial list.. now the entire directory is available. About time! That's the way it's supposed to work..

    ..now if I can just figure out why my battery life is so HORRIBLE
  14. #134  
    My experience: I updated with the SD card on a Mac, everything went smoothly and I too have noticed that my browser is faster, my battery lasts longer, and I usually have one more reception bar than usual.



    Something I noticed today: when I am typing a text message I always hit shift before I type the word "I" to capitalize it. Today I forgot to shft, and it capitalized it as soon as I hit the space bar. I know for a fact that my Centro didn't do this a few months ago when I got it, because I switched from a phone that did it automatically, and it was a pain for me to get used to shifting every time I typed the word. I then tried contractions, such as "don't" and "can't" (which I also ALWAYS enter the apostrophe) and as soon as you hit the space bar, the apostrophe is automatically inserted, and I'm fairly positive that this function didn't happen when I first got my Centro, either. I do know, however, that the auto-capitalization of new sentences has always been a working function.

    Is this change something that was included in the Sprint Firmware Update, or does the Centro's messaging program have a sort of habit-learning function?
  15. #135  
    ^NO. This is the behavior since the first Treos. There is a long list of auto-corrections somewhere in this forum.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  16. #136  
    Quote Originally Posted by Gekko View Post
    overall, blazer seems much faster surfing web sites. however, every time i start blazer, it says "Processing..." for about 2 seconds before it starts. i've never seen this before the update or ever. anyone else notice this?
    I think it's so the blank white screen doesn't worry users when it lags for a very long time.
  17. Dronak's Avatar
    Posts
    91 Posts
    Global Posts
    333 Global Posts
    #137  
    Quote Originally Posted by unclegeek View Post
    Is no one else seeing a huge decrease in battery life since the update?

    I immediately noticed my battery life cut in HALF or worse.
    I don't know about a huge decrease, but it did seem like my battery drained faster than usual the past few days since I updated. I thought it might be because I've been playing with the My Location feature of Google Maps, but I'm not so sure anymore.
  18. #138  
    Quote Originally Posted by NewYorker545 View Post
    I have NOT done the 1.07 update and my Versamail is version 4.01.
    Forgot to include the updated build number, it is now 86.
  19. #139  
    Quote Originally Posted by He123321 View Post
    I am starting the update with my fingers crossed.


    New Rom up and running, but I dont see the Find Me option in GMaps.
    I went to maps.google.com on my phone and downloaded the new version of GMaps. Got the Find Location on that.
    Last edited by RedNBlack77; 07/26/2008 at 09:32 AM.
  20. #140  
    Quote Originally Posted by unclegeek View Post
    Is no one else seeing a huge decrease in battery life since the update?

    I immediately noticed my battery life cut in HALF or worse.

    On the good side, I don't think this positiive aspect has been reported.. previously bluetooth pared to my in car hands-free would only let you dial the speed-dial list.. now the entire directory is available. About time! That's the way it's supposed to work..

    ..now if I can just figure out why my battery life is so HORRIBLE

    Ok this morning I have had my phone off the charger for 4 hours and my batter is less than half.....that's not normal. Sounds like my battery life is just as bad.. I just did the update yesterday and I was on a charger all day so I didn't notice..
    Bek
    SprintPCS Centro
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions